Flashing Bios Error - Constant "Please Wait" essage

By gmcerlan ยท 5 replies
Oct 23, 2005
  1. Flashing Bios Error - Constant "Please Wait" Message

    I am trying to update my bios for my Soltek SL-K8AN2E-GR mobo. I went to the website and downloaded the latest bios information. After booting in dos mode, I got into the flash application and now I have a constant "Please Wait" message. It's been over thirty minutes and nothing has happened. I am afraid to restart my computer because I hear it's a very bad thing to do. Is file name case sensitive when typing in DOS? Can anyone suggest something?

    Here is a description of what I'm seeing:

    AwardBIOS Flash Utility V8.24F
    (c)Phoenix Technologies Ltd. All Rights Reserved

    For nForce-6A61CSNBC-00 DATE: 09/20/2004
    Flash Type -

    File Name to Program: sk8n2e14.bin

    Message: Please Wait ! (this message constantly blinks

    BIOS Image File is for nForce Chipset Only
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Well, something has gone wrong :) I really don't like the fact that flash type in unknown..

    You could try getting out of the flash program with Ctrl+C or ESC without rebooting. This would give you a chance to use some other BIOS flashing program (UniFlash is great) or retry with the current one.
  3. gmcerlan

    gmcerlan TS Rookie Topic Starter

    I created two separate disks. One for the DOS boot and the other with the two files: Awdflash.exe and sk8n2e14.bin

    When I tried it this time, I received the following:

    AwardBIOS Flash Utility V8.24F
    (c)Phoenix Technologies Ltd. All Rights Reserved

    For nForce-6A61CSNBC-00 DATE: 09/20/2004
    Flash Type - SST 49LF004A/B /3.3V

    File Name to Program: sk8n2e14

    Message: Source File Not Found !

    How do I get pass the "Source File Not Found" Message? I also tried taking the bios battery out for ten minutes and tried again. No success.
  4. gmcerlan

    gmcerlan TS Rookie Topic Starter

    UPDATE - Problem Resolved

    I was able to fix the problem. Apparently, the directions that the manufacturer was incorrect. According to their directions, I had to type in "Awdflash *.bin /sn/py/cc", but when I read the my manual, it said to type in "Awdflash.exe . This attributed to the errors I was receiving. Also, I had to typ in "sk8n2e14.bin as well. After doing so, I was able to successfully flash my bios.

    NOTE: You have to create a boot disk and include the two files (the exe and bin) within the same disk.
  5. ugy101

    ugy101 TS Rookie


    i am having the same "source file not found" problem, i have used the awdflash.exe aswell as without the .exe extention. if i use .bin at the end of the bios file then i get the "please wait" message and just hangs, but when i don't use the .bin extension then it asked me if i want to save previous bios, when i say yes it saves it then says source file not found, can anyone help,

    my motherboard number is sl-75kav

    thanks in advance
  6. gmcerlan

    gmcerlan TS Rookie Topic Starter

    Read my post above. I was getting the same symptoms as you. Do exactly what I say and hopefully it will work. Remember to put your boot disk and the two files in one disk.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...