Floppy Disk Error 40?!?!?!

By Simon_Gold ยท 5 replies
Aug 28, 2003
  1. I am building a new PC. Everything is in place, the Primary and Slave is configured, the memory, fans are working and the processor speed has been recognised, but whenever I start up, it says "Floppy disk error 40". I have tried using 3 different floppy drives and cables but no change. Also, after playing around a bit, it sometimes says no fasttrack controller attached. I have an MSI K7N2 DELTA ILSR Mobo.
  2. ToRN

    ToRN TS Rookie Posts: 156

  3. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Are you sure that you have the floppy cable the right way around (no joke!) - on the end that's connected to the floppy drive itself, turn that upside down so that the red line is facing in the opposite direction to where it was, and then try again. Could it be that you have been connecting it up wrongly all three times that you have tried different drives? I've done that myself before. ;)

    Also, are the floppy bits and pieces in the BIOS on, as in onboard FDD controller, and into the first section of the BIOS where it lists the drives, etc. Ensure that the floppy is detected there.
  4. Simon_Gold

    Simon_Gold TS Rookie Topic Starter

    Cheers guys, I connected the floppy cable every-which-way possible on all three drives, but to no avail. And in the BIOS everything suggests that the floppy is recognised. I made another ****-up and thought I'd screwed my CPU (a nice new Barton XP) when I changed the fsb to 200mhz, when I reset, nothing happened! So I read the manual and had to change the "J10" jumpers to safe mode and it was ok, panic over! Back on the floppy, I reckon it may be the Mobo too, so I rushed my PC down to my local PC place and they are looking at it for me. Apparently the red data cable I used for HDD drive may not be the right one. It Shows up on the start up screen and in the BIOS as the Primary, with the DVD as the secondary,but perhaps because I haven't got a second (slave) HDD attached to the "slave" socket on the middle of the red data cable, this may be why I keep getting the "No Fasttrack" message.

    Oh well, I shall keep trying! Thanks again for the advice, I am sure I'll be back for more!!!!!!
  5. Simon_Gold

    Simon_Gold TS Rookie Topic Starter

    DOH!!! What are the chances?!?!?!? I tried 3 different floppy drives, and each time I must have put the cabble in the wrong way! When I put it together for the last time to take it to my local PC place, I must have got it right for the first time, cos the guy clled me and said there's nothing wrong! Thought I'd let you know of my stupidity!
  6. Cruzado_Mainfrm

    Cruzado_Mainfrm TS Rookie

    disable MODE 3 for your floppy in your BIOS settings
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...