Displays Font, graphics create shadows but it's not my monitor. Is it the video card?

Not open for further replies.
This is my first post. I think I'm in the right place--

I get shadows from any lines of font, from a graphic or any other item displayed on my monitor screen. I changed monitors and still get the same thing, so it's not a bad monitor.

If I have a line of font I get shadows behind and to either side of it going all the way to each side of the screen. If the font is dark and heavy the darkness of the shadow is half the value of the font, say a hexadecimal value of #E0E0E0. Lighter font, lighter shadow. All shadows are always gray-- even from colored font or a colored graphic.

I have a 4 year old Sony Vaio PCV-R556DS Digital Studio. It's received a lot of use. The graphics card is NVIDIA RIVA TNT2 Pro.

Would this have anything to do with the fact that I've noticed at about the same time all the above happened that my clock is losing about 1.5 minutes per week now?

If this is the graphics card, how can I confirm the diagnosis myself? And how much is a new one going to cost me?

Same problem here too

I have the same problem here too. Shadows that stretch acrossed the whole monitor horizontally. I bought a new monitor and hooked it up and it did the same thing, so I know it's not the monitor. I have an NVidia GeForce 2 graphics card and run XP. My computer is a 4 1/2 year old Dell Dimension 4100 with a 19" Dell monitor. (still a great computer!)
My colors went way off for a while - so bright they were fluorescent. I adjusted that as best as I could in the NVidia setting control panel. But the colors are still off when I look at the pictures I have on my computer. This just happened all of a sudden.
I have been doing searches on line for days now trying to find help with this. I don't want to do total hard drive wipe out if I don't have to. And if it's just the graphics card, I can replace that. I have wasted hours and hours trying to figure out what is wrong. I have downloaded drivers, changed settings, and done tons of reading. (my Dell Tech Support has run out for this computer so I'm on my own) I'm hoping you can help.
Thanks a bunch.
  • Thread Starter Thread Starter
  • #3
I sure can help. It's the graphics card. I did the same test with another monitor and got the same display. So I replaced the graphics card and voila. I got off cheap-- somebody gave me a nice one that's for gaming and probably more than I really need. But I don't know enough about graphic cards to tell you what would be a good choice for your purposes. I guess just find a hardware geek like I did. Good luck!


Posts: 7,571   +711
TS Special Forces
I agree that it is the graphics card. What you describe on the monitors is similar to what I saw when an old Nvidia card died. Actually, its fan quit working and it overheated. In any case, a new card solved it.
Thanks so much. Though this is an older computer, I have upgraded it to some degree, and am still very pleased with it. It's fast, and reliable and has a lot of memory left. I was not excited about replacing it. I can replace a graphics card myself too, so that will save $$$.
Again, thank you for your help - it is truly appreciated. :eek:
Thanks so much

Thank you - thank you - thank you!!!
I went and bought a new video card today and installed it and everything is back the way it should be. No more shadows or funky colors. Next time I will know to come here first before I start looking for answers anywhere else. Again, thanks for your help.
Font, graphics create shadows corrected in control panel

I was at a weather website and clicked on the new weathermap which showed the radar over a satellite map of the area. When I clicked off of it I had the shadows. I searched the internet and found this site where installing a new video card fixed the problem. However, I fixed it without having to install a new video card. I went to control panel; system; hardware; device manager; and monitors. Plug and play monitor was listed 3 times. I clicked on the bottom 2 and under device usage I clicked disable. Then I clicked OK and exited control panel. Then I went back in and enabled them. I restarted and the shadows were gone! Actually, I really can't remember if I restarted before or after I enabled them since I was just guessing at what might reset the video card settings. Hope this helps you!
Not open for further replies.