Fried mobo or ram? POST stops at processor

By Desthro ยท 6 replies
Jul 28, 2005
  1. Specs:
    ECS nForce4-A939 motherboard Running PhoenixBIOS
    AMD Athlon 64 3200+
    1GB Dual-Channel PC3200 Corsair
    80GB 7200RPM Western Digital HD IDE
    256MB GeForce 6600 PCI-X

    Alright, there was a power outage in my neighborhood not too long ago and when I got home I turned on my computer and the video card did it's little display thing stating what it was and what not, then it switched over to the BIOS and started the POST. It "freezes" after it mentions the processor type/speed. The hard drive access LED remains lit constantly and I am unable to access the BIOS control because it freezes so quickly. The power/reset button works just fine oddly enough so it's not a total freeze. I also tried leaving it running for a few minutes to make sure that it just wasn't taking forever, and no go. I'm thinking that it might be something on the motherboard that just fritzed, or the RAM went haywire, because that is what usually gets tested second after the processor. I'm at a loss for this one and I know I'm going to have to shell out some cash for this one, the question is, is it for memory, another motherboard >.< or a brand spanking new processor AND mobo, cause it's possible that the processor bit the dust as well... but it looked fine and the finer inspection on the board didn't reveal any signs of damage. So... I'm confused, thanks for helping me out and if I am omitting anything please ask for it, I'm pretty sure I might have forgotten something cause its 2am >.< Thanks for all of your help!


    I did some reasearchs, and I found that it's not the post, cause well its AFTER the post =), and it fails to bring up the entire system configuration summary, halting after the CPU description. I know its still running, but I can't hop into the BIOS config or setup =(
  2. PanicX

    PanicX TechSpot Ambassador Posts: 669

    Try clearing your BIOS using the jumper on the motherboard or removing the battery.
  3. Desthro

    Desthro TS Rookie Topic Starter

    Okay, I flashed the BIOS by using the jumper and I turned the machine on, it doesn't post at all now. All I get is a blank monitor screen and a machine with a bunch of fans whirring around. =(
  4. Desthro

    Desthro TS Rookie Topic Starter

    I also just tried removing the CMOS battery and letting that do the trick... but no go. does this mean I am out of luck?
  5. PanicX

    PanicX TechSpot Ambassador Posts: 669

    You need to eliminate variables from the problem.

    1. Unplug everything from the motherboard, leaving only the power cable, CPU, RAM, video card and power switch attached.

    2. See if your system will start, if so, reattach items 1 at a time until you find out what's causing the problem.

    3. If not, then replace the video card with one you know that works, if you dont have another video card go to step 4. If the computer works, see step 2.

    4. Remove the video card, attempt to start the computer, your computer should start beeping when it doesn't detect video. If your computer beeps, install a new video card.

    5. If you don't get beep errors, then remove the RAM and start the computer. If you still don't have beep errors then either your CPU, PSU or your Motherboard is damaged. If you do get beeps, then replace your RAM.

    6. Remove the CPU and boot, still no beeps? try another PSU.

    7. Still nothing? your motherboard needs replaced.
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +418

    That is the most non bs and to the point 'guide' I've seen, brilliant.
    btw - Welcome back PanicX, stop by the IRC channel.
  7. Desthro

    Desthro TS Rookie Topic Starter

    I pulled out my processor, and I noticed that when I did to do the test, I had about... 10 bent pins from when I tried the proc last time, I managed to straighten them out and get the proc to sit in the socket nice and snug again, (it came off immediately even when the lever had the proc locked) That may have been why I went from a freeze in the middle of the hardware config, to no post. YEAH! I just tested it and I got a CMOS Checksum Error! YEAH! Alright! Thanks for EVERYONE's help! Apparently all I needed was a BIOS reset. =D Thanks a ton!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...