Front USB worked but doesnt anymore

By ronald108
Sep 11, 2006
  1. Hi,

    As the title says I have a gigabyte motherboard and have had it for about 1 years with all parts under year old and I used to be able to use my front USB ports but it doesnt work anymore. tried my digital camera & Flash drive and they all worked but not anymore? any ideas? I have tried pluging it so many times restarted and no luck. I also just wondered could it be software issue like windows playing games on me? by the way all those devices still work fine in the rear usb ports.

    thanks in advance for your help.

  2. korrupt

    korrupt TS Rookie Posts: 716

    If nothing is happening, the usb cable may just have come unplugged. Open up your case and make sure it hasnt accidentally become dislodged.


  3. ronald108

    ronald108 TS Rookie Topic Starter

    Hi thanks for your quick response.

    I have tried checking the cord inside the case and that seems to be fine and its not dislodged. I even tried unplugging and replugging. Is there anything else I could be missing?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...