Game crashing problems and BSOD debug info

By gaijinsteve ยท 5 replies
Aug 15, 2007
  1. Hi all!!! Sorry if my question is long winded but I would like to get it solved.
    For all who need to know heres my PC's stats...

    Intel Core 2 Duo E4300
    1GB RAM
    Microsoft Vista Home Basic (No Aero Glass)
    7200 RPM 160GBHD
    NVIDIA GeForce 7300LE (CRAP card)

    Allright, heres my dilemma, I have been having crash to desktop problems with Elder Scrolls Oblivion and Splinter Cell Double Agent. I installed Oblivion about a month ago, it was playing just fine, albeit on medium-low settings, but I had not a single problem with it. So just about 1 week ago, I installed Splinter Cell Double Agent. This game is buggy, but it still played fine until I got to a very graphics intensive level (Cozumel) and at load it gave me NVIDIA driver error. (NVLDDMKM has stopped responding.) So I uninstalled and reinstalled, now the game wont start at all. I click the executable and the screen goes black and the trademark windows error pops up saying the game couldnt start. So I said screw that, I'll just play Oblivion. Well my computer must of thought otherwise. I can get past the title screen and to the red loading bar. But right after the bar fills and the game normally loads, the game crashes to desktop. I tried changing graphics settings on both games and it does not make a bit of difference.

    I've also got BSOD crap going on, ahem, after I installed Splinter Cell......
    Here is the debug text for all who know how to decipher it...
    All I know is ntkrpamp is the shown problem.
    Is my display driver FUBAR??? I have in the past Overclocked slightly, could it be my video card that is damaged. Thanks for any suggestions.

    Microsoft (R) Windows Debugger Version 6.7.0005.1
    Copyright (c) Microsoft Corporation. All rights reserved.

    Loading Dump File [C:\Windows\MEMORY.DMP]
    Kernel Summary Dump File: Only kernel address space is available

    Symbol search path is: SRV*c:\symbols*
    Executable search path is:
    Windows Vista Kernel Version 6000 MP (2 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 6000.16514.x86fre.vista_gdr.070627-1500
    Kernel base = 0x81c00000 PsLoadedModuleList = 0x81d11db0
    Debug session time: Wed Aug 15 13:26:04.903 2007 (GMT-5)
    System Uptime: 0 days 0:01:02.621
    Loading Kernel Symbols
    ...................................................................... ...................................................................... ......
    Loading User Symbols

    Loading unloaded module list
    ********************************************************************** *********
    * *
    * Bugcheck Analysis *
    * *
    ********************************************************************** *********

    Use !analyze -v to get detailed debugging information.

    BugCheck 7E, {c0000005, 81ce7fc5, 828b3bb0, 828b38ac}

    Probably caused by : ntkrpamp.exe ( nt!ExFreePoolWithTag+45b )

    Followup: MachineOwner

    1: kd> !analyze -v
    ********************************************************************** *********
    * *
    * Bugcheck Analysis *
    * *
    ********************************************************************** *********

    This is a very common bugcheck. Usually the exception address pinpoints
    the driver/function that caused the problem. Always note this address
    as well as the link date of the driver/image that contains this address.
    Arg1: c0000005, The exception code that was not handled
    Arg2: 81ce7fc5, The address that the exception occurred at
    Arg3: 828b3bb0, Exception Record Address
    Arg4: 828b38ac, Context Record Address

    Debugging Details:

    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

    81ce7fc5 0fb74ffa movzx ecx,word ptr [edi-6]

    EXCEPTION_RECORD: 828b3bb0 -- (.exr 0xffffffff828b3bb0)
    ExceptionAddress: 81ce7fc5 (nt!ExFreePoolWithTag+0x0000045b)
    ExceptionCode: c0000005 (Access violation)
    ExceptionFlags: 00000000
    NumberParameters: 2
    Parameter[0]: 00000000
    Parameter[1]: 000043ca
    Attempt to read from address 000043ca

    CONTEXT: 828b38ac -- (.cxr 0xffffffff828b38ac)
    eax=00000000 ebx=8b290908 ecx=00000001 edx=81cfe100 esi=000043d0 edi=000043d0
    eip=81ce7fc5 esp=828b3c78 ebp=828b3cd0 iopl=0 nv up ei pl nz na po nc
    cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010202
    81ce7fc5 0fb74ffa movzx ecx,word ptr [edi-6] ds:0023:000043ca=????
    Resetting default scope


    PROCESS_NAME: System


    ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

    READ_ADDRESS: 000043ca


    LAST_CONTROL_TRANSFER: from 81dd37fb to 81ce7fc5

    828b3cd0 81dd37fb 000043d0 00000000 00000000 nt!ExFreePoolWithTag+0x45b
    828b3d04 81c11979 8b226e60 00000000 00000000 nt!MiSegmentDelete+0x10c
    828b3d58 81c11569 84383d78 00000000 81d12140 nt!MiProcessDereferenceList+0x32
    828b3d7c 81e25472 00000000 828b8680 00000000 nt!MiDereferenceSegmentThread+0xaa
    828b3dc0 81c9141e 81c114bd 00000000 00000000 nt!PspSystemThreadStartup+0x9d
    00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x16

    81ce7fc5 0fb74ffa movzx ecx,word ptr [edi-6]


    FOLLOWUP_NAME: MachineOwner


    IMAGE_NAME: ntkrpamp.exe


    SYMBOL_NAME: nt!ExFreePoolWithTag+45b

    STACK_COMMAND: .cxr 0xffffffff828b38ac ; kb

    FAILURE_BUCKET_ID: 0x7E_nt!ExFreePoolWithTag+45b

    BUCKET_ID: 0x7E_nt!ExFreePoolWithTag+45b

    Followup: MachineOwner
    Edit/Delete Message
  2. ckrieger

    ckrieger TS Rookie Posts: 30

  3. gaijinsteve

    gaijinsteve TS Rookie Topic Starter

    I sure am. Its weird cause it just started, I am going to check my RAM to see if it might be a little unseated. Thanks for the tip though.
  4. ckrieger

    ckrieger TS Rookie Posts: 30

    Hmm maybe you could try downgrading your driver version...uninstall the newer one and install one from one or two versions back. See if that fixes anything. This is an interesting issue indeed. :confused:
  5. gaijinsteve

    gaijinsteve TS Rookie Topic Starter

    It is an interesting issue....

    That is a good idea. The ram was seated properly. But heres the kicker, I started a new game and Oblivion actually loaded the intro video, and got to the point where you start playing, and then it crashed again. Before, I couldnt even get the video to load. This is starting to make me angry. No problems before , now I am having all of these issues...
  6. ckrieger

    ckrieger TS Rookie Posts: 30

    Hmm...that is really strange. Yeah try downgrading your driver. If that doesn't work, maybe try reinstalling bink video player? I think that's the player that is in charge of videos in Oblivion.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...