Gameport driver error message when trying to set up joystick

By hellhound90
Sep 27, 2005
    I built a computer a little while ago, that's the one I use now. I tried to get my Sidewinder joystick to work on it but when i goto game devices and click on Microsoft sidewinder it says "Gameport or Gameport drivers are not properly installed." I have tried many things to fix this problem but with no luck. I bought the joystick maybe 3-4 years ago so it has a USB plug(I'm not using an adapter). The joystick works fine on my old computer(which has XP) But doesn't ony my new computer (also with XP).

    Also, so I don't have to create a new thread, My soundcard often doesn't work. It stopped doing this recently but occasionally when I started the computer up it would not say anything but it would act like I had no sound device and when I went to the Creative volume thingy it told me it could not detect a sound device. If I restarted the computer it would sometimes fix itself. I have an Audigy LS card by the way. Oh and when it had the problem it would start up XP with the Windows classic theme(i.e. The old silver start menu and things from 98). But even now when I try to install drivers for it the setup cannot detect the card and gives me a message like "No Audigy device detected" or something.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...