Games crash on new system

By roman1 ยท 11 replies
Feb 22, 2005
  1. I could use some help here,I just put together a new system and every 3d-game i try to play keeps crashing to desktop,No error or anything??...I have a MS-6743 v1.X M-ATX mobo with a P4 3.0 ghz chip,i have a gig of kingston ddr400 ram and an ATI 9800 pro card(128).....I have all updated drivers and bios and even tried old vga drivers,But still every game crashes some longer than others but still crash....My case has 5 fans all placed for proper cooling and my idle temp is 40C and when i can get some play time in it stays around 52C or so......I dont overclock,And i dont mess with bios settings for the cpu it stays on auto,So that cant be the problem.....I really dont know what else to do so if anyone has any ideas let me know,Thanks......
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Maybe the video card is bad/overheating, can you try a different card?

    Have you checked your Ram?

    Download Memtest86+ from and let it run for at least seven passes. This will at least tell you if you have a ram problem.

    If no ram problem is detected then It`s got to be something to do with the video card/drivers etc.

    Regards Howard :wave: :wave:
  3. black9

    black9 TS Rookie Posts: 16

    ya I had the same problem and howard told me about the ram program and it turned out that was it. (I was on another screen name though)

    What I did (because I did'nt want to buy new ram) I under clocked the ram then it worked fine :) You can do that in the bios.
  4. roman1

    roman1 TS Rookie Topic Starter

    Games Crash.

    Thanks for the advise guys,I was running out of ideas....The first thing i did was switch video cards and put in a FX 5600 and drivers,And after about ten minutes it to crashed to desktop....So i figured it must be the ram, well i didnt run the memtest(lack of floppy) instead i pulled the ram out of the the wifes computer and installed two sticks of 256 megs....And as i was waiting for it to crash while playing BFV, I noticed that the video card was getting pretty hot...My CPU never really goes above 52C while playing but i have no way of knowing what temp my GPU is running,I just know it was getting hot so i placed a fan closer to the cards heatsink....Would a hot video card shut down games??Because i would rather it be a heat issue and not a hardware problem lol.....I spent way to much money on this set up already......Thanks again
  5. black9

    black9 TS Rookie Posts: 16

    I'm not sure but did the game not crash with your wifes ram? If so then that would point to it being a ram problem.

    Try putting in your ram then when your system is booting keep dressing delete and that should bring up the bios. Then look for a place you can change the clocking speed of the ram. I'm guessing it is probably at 400 so you change it one down to 333 then save changes and see if your game crashes.

    If your not sure what opption changes the clocking speed of the ram then look for something that has the options
    and im not sure if theres any I missed(This option in my bios is next to my processing option. and I have to choose CPU Operating speed to be define by user and it opens this option)

    worked for me :)
  6. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    Very good possibility here your power supply is going bad ?? How old is it there quite of bit of power going through there.

    Are you getting 12volts ?
  7. roman1

    roman1 TS Rookie Topic Starter

    Games Crash.

    My power sup is new its an Antec 430w,I picked it up the same time as my mobo....Same thing my game crashed again using my wifes ram about 4 minutes into it,I quickly checked my cpu temp and it was only 47C and i was playing NFSU2 on med settings....Now i read somewhere that hyperthreading can cause some issues with games,And some people have had luck turning it off...So i went into my bios and disabled hyperthreading and put NFSU2 back in and it didnt crash,I was able to play it for about 30 minutes till i shut it down.....Could this have been the cause of games crashing?And will it hurt my system having Hyperthreading off??Oh yeah i also have my ram speed set to auto....Thanks..
  8. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    Never heard of this hyperthreading problem ? This maybe true if your board does not support it but yours does. I have a gamming buddy that uses the intel prescott and never has to disable hyperthreading at all and we play Battlefield LOTRBFME and games like that with no problems.. try setting your ram to SPD and let us know
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Run the Memtest that I advised in my earlier post there is an ISO version that you can burn to cd and run from that.

    Regards Howard :) :)
  10. black9

    black9 TS Rookie Posts: 16

    mine used to be set on auto to and games would just quit. So did you try under clocking the ram?
  11. gReal

    gReal TS Rookie

    All my 3d games and instant messangers run fine for a while then when i go back to play them later they crash. The games i play are neverwinternights platnium, raven sheild, and deus ex. The games work fine for a while if i reinstall them... but eventually the same thing always happens. I ve downloaded all the latest motherboard and video drivers. I even went and bought a new motherboard, an Athlon xp 3000+, a new 160 gig hd, and a 128 mb gforce 5200 fx. I was running an celeron 800mhz with a 1gig ram 50 gig hd 32 mb video card and i got the same problems. My sys temp stays at about 96 to 98 farenheit cpu is about 120 - 130 farenheit. I been searching for a soultion for ever ....can anyone help?

    System Information
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
    Language: English (Regional Setting: English)
    System Manufacturer: Abit
    System Model: n/a
    BIOS: Award v6
    Processor: AMD Athlon(tm) 64 Processor 3000+, MMX, 3DNow, ~2.0GHz
    Memory: 512MB RAM
    Page File: 194MB used, 1052MB available
    Windows Dir: F:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode

    DxDiag Notes
    DirectX Files Tab: No problems found.
    Display Tab 1: The file nv4_disp.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer. Direct3D functionality not available. You should verify that the driver is a final version from the hardware manufacturer.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: No problems found.

    DirectX Debug Levels
    Direct3D: 0/4 (n/a)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (n/a)
    DirectMusic: 0/5 (n/a)
    DirectPlay: 0/9 (retail)

    DirectSound: 0/5 (retail)
    DirectShow: 0/6 (retail)

    Display Devices
    Card name: Diamond Stealth S90
    Manufacturer: Diamond Multimedia
    Chip type: GeForce FX 5200
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0322&SUBSYS_00000000&REV_A1
    Display Memory: n/a
    Current Mode: 1024 x 768 (32 bit) (72Hz)
    Monitor: Korea Data Systems Visual Sensation VS-7/VSx-7
    Monitor Max Res: 1280,1024
    Driver Name: nv4_disp.dll
    Driver Version: 6.14.0010.4523 (English)
    DDI Version: unknown
    Driver Attributes: Final Retail
    Driver Date/Size: 7/28/2003 15:19:00, 3902603 bytes
    WHQL Logo'd: No
    WHQL Date Stamp: None
    VDD: n/a
    Mini VDD: nv4_mini.sys
    Mini VDD Date: 7/28/2003 15:19:00, 1341339 bytes
    Device Identifier: {D7B71E3E-4062-11CF-1B72-0A2000C2CB35}
    Vendor ID: 0x10DE
    Device ID: 0x0322
    SubSys ID: 0x00000000
    Revision ID: 0x00A1
    Revision ID: 0x00A1
    Video Accel:
    Deinterlace Caps: n/a
    Registry: OK
    DDraw Status: Not Available
    D3D Status: Not Available
    AGP Status: Not Available
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run

    Sound Devices
    Description: NVIDIA(R) nForce(TM) Audio
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: NFORCE_VAD
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: nvapu.sys
    Driver Version: 6.14.0442.0030 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 5/25/2004 01:58:04, 396032 bytes
    Other Files:
    Driver Provider: NVIDIA Corporation
    HW Accel Level: Full
    Cap Flags: 0xF5F
    Min/Max Sample Rate: 200, 100000
    Static/Strm HW Mix Bufs: 36, 34
    Static/Strm HW 3D Bufs: 32, 32
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: Yes, Yes
    I3DL2(tm) Listen/Src: Yes, Yes
    Sensaura(tm) ZoomFX(tm): No
    Registry: OK
    Sound Test Result: Not run
  12. satchmo

    satchmo TS Rookie Posts: 83

    Same problem

    Check out the thread I started. I've been having the same problem and I already spent the entire week troubleshooting it (without success...yet).

    Good luck.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...