Drivers GeForce 4 Ti 4200 driver help

Status
Not open for further replies.

lilpcgamer01

TS Rookie
I just noticed that i havent updated my driver in a while so I updated it to the next one up which was to 41.09. I did that and know I want to put in the 43.45. When i start to upload it it gets to 37% and tells me there was a problem in the "Ikernel", then i have to stop. I have nothing els runnging. Can someone help me.
 

Rick

TS Evangelist
I've heard of anti-virus software causing a simliar problems. Of course, one of the first things the driver install states is to turn off your virus scanner.. Surely you are following directions.. ;)
 

lilpcgamer01

TS Rookie
still stuck

I have win9x and windows me and i turned everything off (ctrl + alt + delete) exept my explorer and im still getting this error. I dont know what to do or what i can do. There are no help at nvidia site so can someone please help me.
 

olefarte

TechSpot Ambassador
Did you look at the link that Storm gave for installshield? If not look at #5. I've had the same problem before and this helped. Try doing what it says, delete the installshield engine folder and then try to rerun the installation.

Also, like Rick said make sure you have your anti-virus shut down.
 

lilpcgamer01

TS Rookie
#5 was the key

I did the #5 on the link and it worked. Thank you guys so much with all your help. It means alot to me and if there is anythinf that maybe i could help you with just ask. I have more question but i need to go to bed
 
Status
Not open for further replies.