GeForce4 MX 440

By ste1 ยท 7 replies
May 2, 2004
  1. Hello All, this is my first post.

    The problem is my graphics card has been working fine for over a year. Yet today is just messed up and went to an extremley low resulotion which i managed to restore. However on my display properties, is Says "default monitor on" then doesnt say anything else.

    So when i tryed to reinstall my driver from the CD, it said...

    "The I/O operation has been aborted beacuse of either a thread exit or an appllication request"

    Now i need my grpahics card to work beacuse every time i scroll down the page its very jerkey and the refresh rate is crap.

    Can anyone help.

  2. ste1

    ste1 TS Rookie Topic Starter

    can ne1 help then????
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot

    Me thinks you need to go into the Video-settings.
    Rightclick anywhere on the Desktopscreeen, select Properties, ro click Start/Settings/Control Panel and doubleclick Display.
    Go to Tab Settings. There click on Advanced. Depending on your Graphics Card, there are a number of tabs. Under tab Adapter, check that is is your graphics Card displayed there. If not, change it.
    Select Tab with "Monitor". You can either leave the Default Monitor there, or select Properties, under tab Driver select Update Driver and install the "Plug and Pray" monitor, or your exact model if available.
    Underneath is a Selector for the Refresh Frequency. Select 75 or 80 or 85, if you know your monitor supports it. Some monitors also offer Optimum/Optimal, which will also do. Click OK.
    Back in your Display Properties, select the screen resolution you want. Confirm with an OK.
  4. ste1

    ste1 TS Rookie Topic Starter

    oh well

    unforunatyl it doesnt display my graphics card newhere...becuase of the fact that it isnt installed, it just says VgaSave under the adapter setiings.

    and it wont even let me selct a new montor the button is blanked out.
  5. ste1

    ste1 TS Rookie Topic Starter

    lol....and just as i thing. I know how to get to video settings. I know more than most about computers. I was thinking this board was for advanced users.
  6. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    This is a board for everyone from beginners to gurus. Thus when a new member show up with a problem we tend to start at the basic and work our way upwards... :)

    Anyways, what was the last thing you did before it stopped working?

    And would you be so kind as to give us some more specs? What OS are you using? who made the MX?

    Since all you've got is vgasave, there are several things which might be the cause of this problem. One of which is a failing harddrive.
    If the partition on which you have the OS on isn't too big you might want to do a diskcheck on it to see if that finds any bad sectors (containing your old driver)...

    But for a software solution, I'd suggest removing the drivers from "Add/Remove Programs" then downloading and running either Detonator-Destroyer or Detonator RIP to remove all traces of your old drivers.

    Then I'd point my browser in this direction to download and install the latest drivers available.

    Hope this helps you out...
    If not, more specs (as I said above) along with a more detailed description will make it easier for us to help you...
  7. ste1

    ste1 TS Rookie Topic Starter

    Well...Ive sorted the prob with my graphics card now..beacuse i had windows XP on another hard drive and my graphics card worked fine.:grinthumb

    So that would suggest the it is a prob with my HD, so i will run the faulty one as slave and run sime checks on it.

    Ty for your help ppl.

    Much appreciated.:D
  8. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Glad to see everything worked out for you :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...