Geoforce 4 ti-4400 wont boot

By Travler ยท 9 replies
Apr 19, 2002
  1. I cant get my visiontek GF4 to boot. the CD light flashes, the HD starts up but no video. Also the front power siwth wont work after startup with this card in (it works otherwise)

    I tried playing with BIOS setings and default, and unpluging non essential devices. wont display/POST

    here are the specs

    Iwill KK266 KT133a v1.2
    Athalon 1Ghz
    256MB PC133
    on-board C-madia
    2 Maxtor 40GB HD
    300W sparrkle PSU (200W max load)

    Im trying to figure ou if it is a problem with this board, a problem with the card specs, or just a dead video card.


  2. SuperCheetah

    SuperCheetah TS Rookie Posts: 709

    My immediate assumption is that your problem has to do with your PSU. Granted it is a 300W Sparkle, but the newer cards require lots of power. My recommendation is that I would try obtaining a stronger power supply and seeing if that clears up any problems you might have.
  3. Travler

    Travler TS Rookie Topic Starter

    thanks for the reply,

    It is not the powersupply. the powersupply is rated higher than many if not most 350W units. It is also AMD aproved for athalon XP 2000+ If the card wont run because of the PSU it can only mean it is way out of specs and thus defect.

    I dont have that much stuff hooked up. actualy just the bare minumum.

    My concern with the power is that this AGP port may not be geting enough juice.

    I know its a popular myth that you need 400 or 500 w PSU but that is just false. you just need one that gives the proper volatage and has enough power to run the number of peripherals hooked to it. and for 99% of home PCs out there 300-350W is plenty.
  4. SuperCheetah

    SuperCheetah TS Rookie Posts: 709

    This was going to be my next question. Especially if your old card worked then I think it indicates a problem with the video card not getting enough voltage. You might want to try measuring the voltage and seeing if that is your problem. Here is a current thread talking about how to do a volt measuring on a graphics card:

    If you have any further questions please feel free to ask and I and the other members will do our best to answer them.

    By the way, welcome to 3DS!!! :D
  5. LNCPapa

    LNCPapa TS Special Forces Posts: 4,271   +455

    I don't think it's the power supply either. I've seen similar behavior with my Ti4400 as well - but I already had the OS installed by the time I saw it. It won't show anything on my screen until it's ready for me to log into windows sometimes. I thought it was dead - then suddenly it popped up and asked me to log in. Sometimes it does it and sometimes it doesn't.

    I have an Enermax 450 Watt PS and an MSI KT3 Ultra ARU mobo - might be some prob between mobo and GF4. I would suggest installing your OS with another video card in the machine and then once it's up and running I'd swap them. That might work for you.

  6. uncleel

    uncleel TS Rookie Posts: 980

    There was an issue w/ Iwill boards & agp voltage.
  7. svtcobra

    svtcobra TechSpot Paladin Posts: 761

    LNC, How do you like that new MSI board? Seems put together really well but I havent read much on it..
  8. smokeybear

    smokeybear TS Rookie

    geforce 4 ti 4400

    Hi Traveler,

    I had the same problem with a different brand geforce4 Ti4400. The problem ended up being a conflict with the drivers from another geforce card I had previously installed.

    To resolve the problem I followed these steps (*actually a part of the installation guide, but who needs one of those for a video card :), so I thought)

    1. Turned the power off, and unplugged the cord from the outlet.
    2. I removed my geforce4 ti 4400.
    3. Installed my old geforce card.
    4. Booted into windows.
    5. Removed the old adapter from the system.
    6. Shut down.
    7. Removed my old card.
    8. Installed the new card.
    9. Reasembled the computer.
    10. Booted back into windows and reinstalled the video card drivers.

    This fixed my issue.

    Hope this helps.

  9. Travler

    Travler TS Rookie Topic Starter

    Again thanks for the replies.

    As for Driver/OS issues - I dont think so. It wont even display the POST. Therefore it hasnt even had time to try and load drivers before it fails.

    I would be especialy curious what you have heard about the Iwill AGP problem and where.

    Also thanks for the link to test the voltage. I will try that out.
  10. LNCPapa

    LNCPapa TS Special Forces Posts: 4,271   +455

    I absolutely love this mobo svt. I was never a huge fan of MSI boards (even though I do have a 694D Pro A for one of my duallies), but things have changed. I have much love for this mobo (although it would be nice to have one of those new Abit AT7 mobos.) One big advantage this mobo has over the Abit is I still have all my PCI slots so I can bypass my integrated features if I wish.

    BTW - Travler, the issue I described to you has nothing to do with drivers - my machine won't show me a dos screen until after I'm in windows, therefor it appears not to post. Do you have an OS installed on the HD yet?

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...