1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Getting BSOD. Please help.

By Onkyo ยท 23 replies
Mar 27, 2007
  1. Hello all,

    I followed the troubleshooting guide and did every test and thing it said to do.

    Now i ran memtest and got 1 error on test # 7 this is what it said:

    Failing address = 00028068d2c - 640.5mb

    Good = 57148fd2
    Bad = 57148bd2
    Err-bits = 00000400
    Count = 1

    Now the BSOD's I get are =

    mainly Bad_pool_caller - this one i get very often mainly when I'm trying to multi-task.

    and the other BSOD i cant ever get the full error since it reboots so fast but it says something like page_fault and i cant remember the rest.

    Now i have installed a new video card just recently but i was having the issues before i got this video card. That is the newest thing installed.

    now i noticed one other thing when i was checking under the event viewer. I noticed alot of warnings under the application and alot i mean alot of errors under system.

    here are a couple of screen shots of what i mean.

    This is under applications as you can see. here are a couple of the errors under applications.

    Event Type: Warning
    Event Source: EventSystem
    Event Category: (52)
    Event ID: 4356
    Date: 3/27/2007
    Time: 2:18:11 AM
    User: N/A
    Computer: HAWAII
    The COM+ Event System failed to create an instance of the subscriber partition:{41E90F3E-56C1-4633-81C3-6E8BAC8BDD70}!new:{D3938AB0-5B9D-11D1-8DD2-00AA004ABD5E}. CoGetObject returned HRESULT 80070422.

    Event Type: Warning
    Event Source: EventSystem
    Event Category: (54)
    Event ID: 4353
    Date: 3/27/2007
    Time: 2:20:12 AM
    User: N/A
    Computer: HAWAII
    The COM+ Event System attempted to fire the EventObjectChange::ChangedSubscription event but received a bad return code. HRESULT was 80040201.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    This one is under system and here is the error details of the main error i get all the time what you see in this screenie is not even 1/3 of how many it lists.

    Event Type: Error
    Event Source: DCOM
    Event Category: None
    Event ID: 10005
    Date: 3/27/2007
    Time: 4:11:57 PM
    Computer: HAWAII
    DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service SENS with arguments "" in order to run the server:

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    Now tonight im going to let my ram test all night 1 stick while im sleeping then change it when i go to work in the morning to the other stick. and check the results then.

    Anyone have any ideas what could be wrong. i mean could this be my cpu ?

    i have only had it for about a couple of months but never got issues until last week. Is there anyway to find out if it is my cpu so i can exchange it ?

    Thanks for any help i get or replies in advance .

    If you need any other information please ask.

    My system specs are:

    Athlon 64 X2 FX-60

    1 GIG (2 x 512 ) of corsair xms ram dual channel

    2 sata - 160 GIG drives, 1 - 300 GIG ide drive, and 1 - 120 GIG ide drive.

    asus a8n-e motherboard with the latest bios.

    EVGA Nvidia 7950 GT PCI-E

    All drivers installed are the latest out now.

    Now i have reformatted my system 2 days ago to see if it was a software issue, this is why i only have 4 mini dumps as of right now.

    Oh yeah also you will see a mini dump that has January 1 2006 date that is because yesterday after i got the BSOD with bad_pool_caller my system would not go past the bios loading logo at all until i unplugged all my drives 1 by 1 and after i unplugged the ide drives it loaded fine. weird

    Thanks again
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    I am still relatively new at this but let me give you what I found:

    A. Your first and fourth minidumps point to SYMTDI.sys Are you using Symantec anti-virus, etc.? Because everything I have read this is from Norton.

    B. The second and third minidumps report ntkrpamp.exe (don't delete this exe) and the second one especially stated memory corruption. You already mentioned that in one MemTest you received an error.

    Try this: Unistall Norton and see if the BSoDs stop. However, if you have bad memory the BSoDs will keep on coming so run some more MemTest's one stick at a time. Let us know how it goes.
  3. Onkyo

    Onkyo TS Rookie Topic Starter Posts: 17

    Thank you so far will try it out. My buddy just told me he is having issues as well and it began just recently and he is using the same excat copy of norton anti-virus as me, he said he uninstalled it and everything worked fine.
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    The thing that concerns me, however, is that you are getting failures in MemTest which shows faulty RAM.

    Symantec may very well be one of your problems, but faulty RAM can really wreak havoc with systems.

    Run MemTest86+ again for at least another 10 passes and see what you get.
  5. Onkyo

    Onkyo TS Rookie Topic Starter Posts: 17

    well here is the odd thing i just got my new ram today installed it and after 2 hours of being on i got the bsod's again.
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Can you attach your Minidump? What RAM did you repalce and what did you replace it with, i.e., make, etc.?
  7. Onkyo

    Onkyo TS Rookie Topic Starter Posts: 17

    I upgraded to 2 gig (1 gig x 2) corsair xms edition
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Your dump says it is SYMTDI.sys which is Symantic Anti-virus. Did you uninstall this anti-virus? if you didn't, then do so and we'll talk about a whole lot better anti-virus programs availiable.

    By the way, good choice of RAM. :grinthumb
  9. Onkyo

    Onkyo TS Rookie Topic Starter Posts: 17

    thats weird i did uninstall it right after i installed the ram lol i am actually looking for anti virus now lol.

    something that isn't such a resource hog like this was.
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    So are you saying that you put in new RAM, then uninstalled Symantec and then two hours later you still got your latest BSoD?

    And, yes, Symantec is a system hog. I am wondering if there are not left over drivers from this software.
  11. Onkyo

    Onkyo TS Rookie Topic Starter Posts: 17

    yup that is what i said this time i took everything out looked for all the norton folders file and symantec. what would be a good anti virus to get now?
  12. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Kaspersky. I'm not kidding. Great antivirus and nothing close to the hog called Symantec!

    Also, NOD32. Again, I'm not kidding. But NOD32 takes a LOT of configuringat first, but when its working, its really working. I have NOD32 and haven't had an infection since.

    If Kaspersky is #1 then NOD32 is #1A.

    Here is a GREAT link to one of my favorite places on the net. Check out their various forums. It has the best dedicated firewall forum I have ever come across.


    Now as to your crashes, I suggest running another MemTest on your new sticks. Still, since your last dump points to Symantec something still must be there.

    Attach more Minidumps if they occur.
  13. Onkyo

    Onkyo TS Rookie Topic Starter Posts: 17

    Thanks much for your help and time.

    I think i found a solution! All i did was made sure that COM+ Event System was on manual and not disabled or automatic and i started it and did the same to System Event Notification. So far no errors in event viewer or bsods.

    I ran memtest on the old sticks all night not one error. The new sticks ran for 10 passes not one error.

    Thanks for the info on anti-virus software.
  14. Onkyo

    Onkyo TS Rookie Topic Starter Posts: 17

    Ok my pc was fine for a few days but not it is acting up again.

    Now the bsod i get is driver_irql_equal_or_not_less something like that.

    if someone can check these mini dumps for me and tell me what they say please that would be very helpful.

    These are the 4 latest ones.

    Thanks for your time and help again.
  15. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Your first 3 dumps all point to SYMTDI.sys which is an anti-virus driver in the Norton Internet Security system.

    The second and third of these first 3 dumps confer BAD_POOL_CALLER and bad IRQ level.

    The fourth dump syas your crash was caused by hardware, plus the iTunes.exe/driver fault.

    Also it has listed IP_MISALIGNED__vsdatant.sys. I found the following about vsdatant.sys

    The process TrueVector Device Driver belongs to the software TrueVector Device Driver by Zone Labs Inc (www.zonelabs.com) or Zone Labs, LLC or Zone Labs LLC (www.zonelabs.com).

    Description: File vsdatant.sys is located in the folder C:\Windows\System32. Known file sizes on Windows XP are 372816 bytes (13% of all occurrence), 279880 bytes, 372824 bytes, 368256 bytes, 394872 bytes, 392824 bytes, 189792 bytes, 274232 bytes, 366736 bytes, 280344 bytes, 394904 bytes, 280104 bytes, 177048 bytes, 188240 bytes, 145800 bytes, 271344 bytes, 279656 bytes, 198720 bytes.
    The driver can be started or stopped from Services in the Control Panel or by other programs. The program has no visible window. It is a Verisign signed file. File vsdatant.sys is digitally signed. The service has no detailed description. vsdatant.sys is not a Windows system file. vsdatant.sys seems to be a compressed file. Therefore the technical security rating is 16% dangerous.

    Did you fully uninstall Norton? Have you installed Zone Alarm? It appears that there are conflicts between software drivers, but someone with a whole lot more knowledge than I have will need to help assess the information.
  16. Onkyo

    Onkyo TS Rookie Topic Starter Posts: 17

    i no longer have norton on my pc at all i searched for everything norton and symantec. i have had zonealarm for ages now never had any issues at all.

    do you think a format will solve this software issue?
  17. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Ugh, reformatting. It is worth a shot because your last Minidumps are seeming to point to driver conflicts.

    Load everything except Norton and see if that is what has been causing the issues. To have SYMTDI.sys continuing to come up, even after an uninstall, is strange. I can't help but believe that there are undetectable Norton driver remnants somewhere.

    Edit Update: Take a gander at elementofice's post "Norton Internet Security & Zone Alarm Problems." That sounds like the conflicts you are experiencing and helps confirm my suspicion that not everything Norton is out of you PC.
  18. Onkyo

    Onkyo TS Rookie Topic Starter Posts: 17

    I got an update turns out one of my backup hard drives crashed today. not sure if that would have anything to do with all my errors since i have no programs or any active software installed on it.
  19. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Interesting. I would definitely do a harddrive diagnostics on any remainding harddrives.
  20. Onkyo

    Onkyo TS Rookie Topic Starter Posts: 17

    ok was just curious if you could check these dump files for me, as when i get a blue screen it gives me no error at all just says if this has happened before blah blah blah but no error codes or anything.

    thanks in advance
  21. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Remove as much more of Norton as you can using this:


    Then, if you still have something showing on the dumps as a Symantec product, you can:

    1 - reformat etc, or, log on as Administrator and

    2 - Start, run, regedit, search for Norton, delete EVERY key

    3 - start, run, regedit, search for Symantec, delete EVERY key


  22. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Your 407 dumps all point to vsdatant.sys which is a driver for Zone Alarm. You are having driver conflicts. Also, do you play WoW? The reason I ask is because the WoW.exe kept coming up also.

    I am wondering if ZA and WoW are conflicting when you attempt to play online.

    This link may be helpful: http://forums.zonealarm.com/zonelabs/board/message?board.id=gen&message.id=33341

    Also, as CCT points out, make sure Norton is fully out of your suystem because ZA and Norton will not play nice together.
  23. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    One of the dumps points to a hardware problem. The others, as Route44 pointed out, are blaming Zonealarm. You'll have to uninstall Zonealarm and replace it with another firewall for problem isolation.

    Also, there's no norton files listed in your dumps.
  24. Onkyo

    Onkyo TS Rookie Topic Starter Posts: 17

    thank you very much for the replys.

    hmm that sucks i love zone alarm oh well i might just have to do it if i want my pc to work.

    also when you say hardware does it specify anything in particular?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...