GF3 TI 500 System crashes

By Project2501 ยท 4 replies
Mar 3, 2002
  1. Not sure why the heck this happens but its really annoying.
    This is the problem, while playing games my system will freeze and suddenly reboot. It doesn't happen everytime but periodically. The windows crash report says that the GF3 TI 500 drivers "seem to be causing the instability". I tried installing different detonator drivers that are Windows qualified but the same problem occurs. I have not overclocked the processor or the vid card. I have a crapload of cooling, my Processor temp runs at around 88 F and my overall MB temp is around 75 F. I have the latest drivers for my motherboard and Windows XP. Nothing seems to work. The system is completely error free other than this crash problem.

    This is my system:

    Athlon XP 1700+ (1.47)
    Soyo Dragon 266A MB
    512 Mb DDR
    Visiontek GF3 TI 500
    Soundblaster Live

    If anyone has any possible solutions or advice please e-mail or reply it would be greatly appreciated.
  2. uncleel

    uncleel TS Rookie Posts: 980

    Nvidia "infinite loop" error
    [Comments] by Per Hansson - 12/22/2001 @ 3:15 am
    What are the symptoms of this error?
    The error normally occurs under a Direct3D or OpenGL application, on systems using a GeForce 2 or GeForce 3
    video card with WinXP and the Nvidia detonator drivers 23.11 or 21.83. There are reports, however, of the issue
    occurring under Win2K. There are also reports of this occurring with ATI video cards but this has not been confirmed by VIA.

    OpenGL- spontaneous reboot, hardware lockup or insufficient virtual memory error from WinXP

    Direct 3D - Hardware lockup, BSOD with a message about an infinite loop error with a Nvidia driver

    BSOD error message - this varies but refers to a problem with "nv4_disp.dll"

    Here is the page that describes the different steps you can try to solve this problem.
  3. Project2501

    Project2501 TS Rookie Topic Starter

    Thanks a lot man.
  4. land

    land TS Rookie

    Hi! It's definitely an "infinite loop" problem. My own experience (with my Aopen AK77Plus board) was that different bios versions make the problem better or worse (the only bios to work flawlessly in more than 6 months old - so old it does not even recognize the Palomino in fact). So you may try different bioses. Other known solutions:
    - buy a better PSU
    - give up a second DIMM (assuming you have more than one)
    - try nVidia drivers 27.42 (seem to alleviate the problem)
    - use the latest VIA 4in1, which include a special fix for this problem (does not always work, though)
  5. Project2501

    Project2501 TS Rookie Topic Starter

    I've tried a lot of things but nothing so far seems to be working, I'll try some of your fixes though, thanks.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...