Gigabyte DS3 not detecting SATA/IDE drives all of the sudden

By trex99
Jan 8, 2008
  1. Summary: I got the infamous DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER" a few days ago on my Gigabyte GA-965P-DS3 (Rev 1.0) system.

    Setup: Built Nov. 2006. Gigabyte GA-965P-DS3 (Rev 1.0), E6600 Core2Duo, 2GB Corsair 6400 RAM, 2x Samsung DVD-RW's, Seagate 320GB 7200.10 Barracuda Drives, SeaSonic 550W, EVGA 7900 GTO video. BIOS v. F10

    Everything day to day goes relatively well, a few problems here and there nothing ever catastrophic, have had at least one HD crash in the past. A little overclocking here and there day in and day out. I came home this past Saturday afternoon to a BSOD--not sure which one, so I rebooted and got the DISK BOOT FAILURE.... First time I had ever seen that. My single HD is plugged in the 0th purple SATAII connector. Previously I had been running 2 320GBs on the 0th and 1st of the purple SATAII in RAID0 but after one crash or so, I just went back to a single drive, and the other just sits on the desk. The 2 Samsung DVD-RW's are Master and Slave connected to the single IDE connector on the mobo.

    All of the sudden when I reboot, neither of the DVD-RW's are recognized in booting when it usually lists the devices (HD's, CDROMS) and hence I cannot boot to a CD/Windows/Gigabyte tools. I know they are getting power because the green lights on the blink upon booting and I can open and close them.

    Power is getting to the HD I can feel it spin, but it never accesses it when booting so no *crunching* is heard, and no click click of a crashed drive or anything. I then tried to boot to the other HD, same thing. I tried a fresh SATA drive at work.. nothing.. same DISK BOOT FAILURE...

    I tried multiple SATA cables to connect a HD to the various SATA connectors.. nothing but the DISK BOOT FAILURE. I even tried a spare IDE HD connected by itself on a different IDE cable (I tried several known good IDE cables connected to the IDE on the mobo). Still nothing. Just DISK BOOT will boot to a floppy, but when I run SeaTools for DOS it cannot locate anything either.

    SATA/IDE in the BIOS is set to [IDE], though I did try [RAID/IDE] but no different. I reset the CMOS with the jumper on the mobo (inconveniently under the video card)...which raises the question, I am assuming I reset the CMOS while it is turned off? Or turn it on with a jumper set? I also tried "LOAD SAFE CMOS DEFAULTS" which undid all overclocking, etc, but still no good. So basically I doesn't detect anything on the IDE or SATA.

    One unusual thing though, once when I did connect my SATA drive to the first Orange SATA (controlled by the ICH8) with one of my cables and the HD did show listed (as IDE0 and IDE4 [I think] when it very first boots but then it goes to an empty screen and just sits there.

    I am guessing as improbable as it may seem, somehow both the IDE and SATA have gone kerplunk...I have started filling out an RMA for Gigabyte, but was wondering if anyone had any ideas. Thanks.

  2. trex99

    trex99 TS Rookie Topic Starter

    Further troubleshooting...

    I was able to borrow a Promise FastTrak TX4310 SATA board to see if it would boot to one of the HDs. It did detect a drive and attempted to start windows however sometimes it would start starting Windows but then quickly reboot. Sometimes I would show the beginning of the WindowsXP Pro splash screen, but as the splash screen is working on being fully seen, there is instantly a BSOD for a microsecond and instantly reboots. Then when I try to reboot it asks if I wanna start in Safe Mode or Normal. So I try safemode and it loads files as far as "giveio.sys" and reboots.

    It still won't see either of the Samsung DVD-RWs even if I run just one or the other (switched to Master or CS on the end of the cable). But during booting both the DVD-RW's green lights flash.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...