1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Gigabyte GA-8INXP USB Problems

By Fredmac4 · 18 replies
Mar 16, 2003
  1. I just bought a Gigabyte GA-8INXP motherboard and got it assembled. I have 1GB of 266MHz DDR RAM, 120GB Western Digital HD and a 2.53GHz Pentium running Windows XP Professional.

    I have a Microsoft Wireless Intellimouse Explorer (USB 1.1) and a Microsoft Sidewinder 2 Joystick (USB 1.1) connected. I'm using a Logitech keyboard connected via a standard PS/2 connector. I have also experienced this problem with the joy stick. I have unplugged the joy stick and still get the same problem with the mouse.

    Every since I turned the system on (over 3 weeks ago) I've been experiencing mouse "lockups". By lockup I mean it stops responding. The keyboard continues to respond but the mouse stays locked up and won't return. If I unplug it from the USB connector and plug it back in, it works fine again for a while. The amount of time between lockups varies from 2 hours to 3 minutes.

    I've checked the Microsoft website for mouse drivers and installed them. I checked the Gigabyte website for USB drivers and installed both set listed there. I still have the same problem. Has anyone else experienced this problem? Any ideas on how to fix it? I'm about ready to return this mbo to newegg.com and get a new one.
  2. young&wild

    young&wild TechSpot Chancellor Posts: 896

    I think you should check with the manufacturer's website for an update on the USB driver...this may help to solve your problem since the new drivers for the mouse and keyboard didn't help much.
  3. Fredmac4

    Fredmac4 TS Rookie Topic Starter

    Tried New USB Drivers for MBO - No Help

    As part of my troubleshooting process, I also tried new drivers for the USB controllers on the mbo. Unfortunately that didn't work either. I also switched from the 2 USB ports on the rear of the mbo to one of the four on-board USB connections - no help there either.

    Anyone have any other ideas?
  4. RustyZip

    RustyZip TechSpot Paladin Posts: 322

    Could it be PSU problem?? What PSU have you got??
  5. Fredmac4

    Fredmac4 TS Rookie Topic Starter

    I've got an Enermax EG465AX-VE power supply. It is supposed to output 435 watts. I guess it could be the power supply. I just don't know why it doesn't manifest itself in other ways (i.e. lock-ups, spurious restarts, etc). I even switched from using the two USB ports on the back of the mbo and went to using one of the four internal USB ports. That didn't help either.
  6. RustyZip

    RustyZip TechSpot Paladin Posts: 322

    I bought a new 550W power supply for my GA8INXP board - and it still wasn't enough... This Mobo is one hungry beast.
    Have a look and see what ampage it outputs on the different rails: 5V, 12V etc. Im no expert, but it could be this.
  7. young&wild

    young&wild TechSpot Chancellor Posts: 896

    Quality PSUs like what yours has usually has more than 15A on the 12V rail, 44A in the case of yours, if i m not mistaken. I m not too sure if its PSU problem as you haven't face lockups, suspicious reboot and etc. Well just in case have a look and the the amphere ratings on the volatge rails of your psu.
  8. Phantasm66

    Phantasm66 TS Rookie Posts: 4,909   +8

    IMHO with 435W you are hardly having a PSU problem. You have a driver problem or some other software glitch.

    Have you applied all updates from windowsupdate.microsoft.com ? Have you read ALL of the information on your mobo's web site?

    Read this :


    Here is a similar problem someone was having with that motherboard, where it turned out to be fixed by "Moving the boot drive off the Promise ATA 133 controller onto the ATA 100 controller".

    There seems to be a particular trend here recently at blaming a variety of problems on the PSU. I think with 400W plus, unless you have A LOT of HDDs, CD-ROMs, etc then you might be barking up the wrong tree.
  9. Rick

    Rick TS Evangelist Posts: 4,512   +65

    Microsoft recalled some of their "Intellimice" after they were experiencing the same problems you have described (random lockups). This was several months ago.

    Having to reinsert the mouse makes me think it is either a driver or hardware problem.

    Try another USB mouse.. If the problem persists, then it is a problem with your system. If the probelm disappears, then it is your mouse and you will want to get a replacement. If your mouse is indeed one of the ones on the recall list, then MS will probably send a new one for free.
  10. Phantasm66

    Phantasm66 TS Rookie Posts: 4,909   +8

    No offense, but I find that very hard to believe.

    I've seen some monster machines with 500W. Unless your rig is some kind of dark leviathan with 8 HDDs, etc, then I doubt that 550W is not enough. 550W is plenty.
  11. Nic

    Nic TechSpot Paladin Posts: 1,519

    I assume that when you installed your new mainboard you also reinstalled your OS and other software.

    Your problem with the USB mouse and joystick is interesting. I had a similar problem with a USB network adapter (NIC) some time ago, where it would lose it's network connection every 2 to 3 hours. Usually (but not always) I was able to restore the connection by simply unplugging/replugging the NIC. I never did find out the cause of the problem and have since installed a PCI NIC and had no further troubles. I know this doesn't help but your problem may be related, and if anyone has any suggestions then maybe I'll be able to use my USB NIC again. I got this problem even on a clean system and in any OS that I used (win98se, win2ksp3, winxp) and so it may have been caused by some as yet unknown hardware/software bug.

    Something I did notice was that my USB device seemed to stop functioning around the time that other activity started, and it may be that under certain conditions/timing of events that USB devices can lose their settings.

    Your problem could of course be entirely different to the one I experienced, but it would be interesting if you found a solution.
  12. Fredmac4

    Fredmac4 TS Rookie Topic Starter

    I really appreciate all of the ideas and inputs.

    As far as my Enermax EG465AX-VE PSU goes, here are the specs from the user's manual:
    DC O/P Load Max Amps Min Amps
    +5V 44 11
    +12V 33 5
    +3.3V 38 0
    -5V 1 0
    -12V 1 0
    +5VSB 2.2 0.1

    The Intellimouse I'm using has been working fine for several months on my Micron PC. I pulled another similar Intellimouse that has been working well for over a year from another computer and it exhibited the exact same problem.

    I've checked the Gigabyte support website for this issue and it was not very helpful. Trying to go to their FAQ takes me to a Chinese language page so I really got no help from it. I think I have applied all of the USB drivers for the mbo and also for the mouse.

    I may give the controller switch a try but in the case cited it appears to me the mouse was experiencing a slight "stutter" in the mouse response, not a total lock-up. It might be worth a try anyway.

    I'd welcome any other ideas.
  13. RustyZip

    RustyZip TechSpot Paladin Posts: 322

    I found it hard to believe too. I bought it at some Computer Fair (nuff said), and found out it only has 14A on the 12V rail...Quite a few people have told me i require at least 18A - 24A....

    Have a looky here:-
  14. RustyZip

    RustyZip TechSpot Paladin Posts: 322

    Oh ye - the reason i thought it might of been a PSU problem, is that when my computer decides to have a bad day - ie: freezes, lockups, and other wierd stuff, i find i have to unplug my ADSL modem from the USB port and plug it back in to make the damn thing work...
  15. young&wild

    young&wild TechSpot Chancellor Posts: 896

    Fredmac4, have you tried to email the support people in Gigabyte? They might have records of similar customer records.

    P66, it isn't hard to believe that 530W is insufficient, its just due to the lack of quallity of that product with 14A in the 12V. Its pretty rediculous when the current standards are at least 15 to 20Av on the 12v rail.
  16. hubcap

    hubcap TS Rookie

    PCI Multiplier

    Hi M8.

    I had a problem last night when i was over clocking where i had my PCI/AGP buss running at 36 ish instead of 33 when my FSB was over clocked to 144 and my sound and anything on the pci buss was playing up. The sound was barley distinguishable. I found locking the AGP / PCI frequency in the bios fixed all and only knocked a few points off my Sandra scores. Even if you haven’t over clocked with performance setting in the bios switched on your MB will probably run at 139 Mhz.

    May help.
  17. Arris

    Arris TS Evangelist Posts: 4,696   +432

    My USB cordless keyboard doesn't work after a crash on my GA-7VAXP motherboard. Which means I don't get into the bios after a crash. It works again once windows boots though. Seems a common Gigabyte trait. :rolleyes:
  18. Fredmac4

    Fredmac4 TS Rookie Topic Starter

    Hubcap, thanks for the tip. I will check that. I have been running with "Top Performance" enabled in the BIOS because my PCMark2002 scores were so sorry with it disabled. I don't know exactly what adjustments are made in the BIOS when the Top Performance is enabled but I guess it is some combination of overclocking the various busses. I will play around with that and see if that produces tangible results.
  19. Boselecta75

    Boselecta75 TS Rookie

    Hey Fredmac, im having exactly the same problem with my mouse. Tried installing mobo drivers etc but no joy. Did you ever manage to sort yours out? Cheers
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...