1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Gigabyte GA-K8ns-939 bios flashed, doesn't startup anymore

By 1974sharks · 4 replies
Nov 29, 2005
  1. Hi Guys,

    I am new here to this forum and i really hope you can help me out here.
    If you take a look at this topic: https://www.techspot.com/vb/topic14002.html you will see a description that looks a lot like my problem.
    The only thing different is that I have a Gigabyte GA-K8NS-939 motherboard.

    I have used Bios Flash files before on other motherboards and experienced no problems... but as of 2 days ago, the problems began.

    I'll start with the beginning:

    I was playing Battle Field 2 when suddenly my pc crashed into a BSOD.
    I rebooted the machine and it worked again...then after a few minutes again a BSOD, but now when i rebooted it said the Windows\System folder was not accessible or missing. I should repair this with the Windows Installation CD.
    So i did. Repairing worked according to Windows, reboot, same error message.

    I ended up with a complete re-installation of Windows, no problem there since my pc was getting a little bit slower and reinstallation was inevitable in the near future.

    But then the second problem came. My Videocard (ASUS A9250-128 MB) did not have the right drivers so i installed them. Still i couldn't play Battlefield2 which made me sad. I had tried everything else but nothing worked.

    So, someone mentioned a Bios Flash. I had done that before on other motherboards with success so i thought, piece of cake, done in 2 minutes.

    Bios Update F6 downloaded from the Gigabyte site, after the DOS-installation my pc rebooted saying my Memory modules had changed from Dual Memory to Single Memory....What the??

    After initializing the Hard drives and my cd-rom and DVD-R player it comes to the point of looking if there is a bootable CD-rom-disc in either of my players.
    If there is, it will boot from CD, and if there isn't Windows will startup.
    But just at that point my computer started to reboot and retry the whole process again.

    So tonight i tried to flash the Bios again (untill now i still could access the Bios with DEL-key), flashed it again with Version F8 found on Gigabyte site.

    That's the point where i am now, if i reboot the machine now (after the Bios Flash succeeded message) it doesn't show anything anymore, i can't use my keyboard to go into Bios, nothing!
    I tried to reset my CMOS with the three "soldered" points on my MB, but also that doesn't do the trick. I removed the battery and tried it again but still no luck.

    Here are my specs:
    Mobo: Gigabyte GA-K8NS-939
    Proc. AMD Athlon64 3000+
    2 x Kingston Dimm 512 MB DD400

    I think i have to look for another motherboard but hope someone can tell me what to do.


    Martin (1974sharks)
  2. Eric Legge

    Eric Legge TS Rookie Posts: 130

    Try the other options in this Q&A:

    My computer has failed to start up, its power LED, case and processor fans, and the reset button don't work. Is this caused by a motherboard failure? -


    Do the fans work properly?

    If they do, also test the RAM with a utility such as Memtest86
  3. Eric Legge

    Eric Legge TS Rookie Posts: 130

  4. 1974sharks

    1974sharks TS Rookie Topic Starter

    well, the fans are working but the pc doesn't give a signal to my monitor.
    I cannot do any form of test, mem test or whatever because i can't see whats happening on the screen anymore..
    I also tried to reset the CMOS, but i dont have any pins to put a jumper on. Battery -solution also did not solve the problem.....

    Any other suggestions?
  5. 1974sharks

    1974sharks TS Rookie Topic Starter

    I found some kind of rescue option on some internetpage, if i use one of the following commands during startup i can restore the original Bios:
    Phoenix™ BIOS CTRL+ALT+ESC
    Phoenix BIOS CTRL+ALT+S

    But then i need a backup copy of the original Bios for my motherboard. I hope someone can make a backup for me and mail it to me?

    I hope to hear from one of you guys soon!

    Thanx in advance.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...