1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Google pages will not load on my browsers. network settings issue?

By ru1thirst ยท 21 replies
Feb 19, 2007
  1. Well my main browser is Firefox and all of the sudden google pages will not load. They just sit at "waiting for google" prompt. This happens with FF,Opera, and even IE. I think it may have started after recent windows update but can't be sure. I've check firewall, my settings on Avast, flushed dns, cleared cookies and temp internet files, and even went into my hosts file and nothing shows up with a name of google or anything close in there. I don't know what else to check or do. Any suggestions would be nice right about now. I never realized how much I use google sites until this problem popped up.

    Even on this page I noticed while refreshing the page it sits at "waiting for www.google-analytics.com " forever.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    It could be a problem with your ISP, then again it could be a malware problem.

    Read this thread HERE, then post a HJT log as an attachment into this thread.

    Regards Howard :)
  3. ru1thirst

    ru1thirst TS Enthusiast Topic Starter Posts: 77

    Thanks for any help Howard. I pretty much run Adaware, spybot S-D, and avg's new one. I've attached my log. Hope there's something in there thats the problem.

    Attached Files:

  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    Your HJT log is clean, except for one entry. However, I can`t see anything that would account for your problem.

    You said that your problem appeared after installing a Windows update. Try a system restore to before the updates and see if this solves your problem.

    Then, once you`ve done that, do the following.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE<This entry is classed as spyware.

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).


    Reboot your system and let us know if you`re still having the Google problem.

    Regards Howard :)
  5. ru1thirst

    ru1thirst TS Enthusiast Topic Starter Posts: 77

    Well thanks anyway Howard. I removed the one entry and tried a system restore but the same thing still. I don't think its an isp thing because the desktop which is connected to the same router has no problems. Everything with Google is fine there. Just problems with the laptop here. This is the strangest thing I've ran into in a long time.
    Again thanks for giving it a shot.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    Download the AVG Antirootkit programme. Disconnect from the net and install the programme, then restart your computer.

    Run the programme and click the click "Perform in-depth search." Allow AVG to complete the scan. The AVG scanner will give the "Rootkit path"
    * Select the Rootkit Driver by placing a checkmark against it and click "Remove selected items." Next, agree for the terms and conditions that is displayed by AVG and click "OK" to reboot the PC.

    See if that finds anything.

    Just as an experiment, see if Yahoo works ok.

    Regards Howard :)
  7. ru1thirst

    ru1thirst TS Enthusiast Topic Starter Posts: 77

    Ok I'll give that a shot. I have to go out and make some money and I'll do exactly what you mentioned above when I get home. Fingers xx here and thanks.
  8. ru1thirst

    ru1thirst TS Enthusiast Topic Starter Posts: 77

    Howard, Well got home and ran the avg program. Pretty sad when you are hoping for it to find something but there was no rootkits found. I even tried a system restore way back before all the problems and still same results. Time to get used to yahoo search I guess for now. Thanks anyway for all your help.
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    First. try connecting your laptop directly to the net. In other words, bypass the router. If Google works, then your problem has to be with your settings somewhere.

    If that doesn`t help, try this.

    I don`t know if THIS is the cause of your problem, but it might be worth finding out.

    Other than the above, I`m out of ideas.

    Regards Howard :)
  10. ru1thirst

    ru1thirst TS Enthusiast Topic Starter Posts: 77

    Howard, you are on to something. I'm on my laptop now and I disabled my wireless connection. I then connected using my verizon wireless broadband card in my laptop. The $60 a month all over network type of thing. I use it for work. Can connect anywhere you have a cell phone signal type of thing. Anyway, google works! Ok now, why is that? What settings should I check if my desktop connects and has no problem with google. My wireless network connection settings? I wouldn't think it would be anything to do with the router settings since the desktop is fine.
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    Well, at least we now know it`s a settings problem. With that in mind, I have moved your thread to a storage and networking forum. I`m sure our networking experts will be able to help you out.

    Regards Howard :)
  12. ru1thirst

    ru1thirst TS Enthusiast Topic Starter Posts: 77

    Got ya. Thanks Howard for all your help. Not sure I'll get the same fast responses but anything will be a big help. Thanks again!
  13. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    I`m pretty sure you`ll get sorted with our networking guys. I also altered your thread title slightly to reflect the problem a little better.

    I`d help you myself if I could, but I know absolutely nothing about networking.

    Good luck.

    Regards Howard :)
  14. mikescorpio81

    mikescorpio81 TS Rookie Posts: 292

    While conencted as you normally do (through your router), can you login to your router and try to ping its DNS servers? If you can't, chances are thats is your problem.
    Also, in a cmd prompt, try pinging www.google.com and also try pinging a public IP number ( responds). If you can't ping either, you have a DNS problem and your DNS servers are usually inside your router. You can change them with known DNS servers that will perform DNS lookups (obtain them from your ISP or google some in your area).

    Let us know how you get on with this and we'll go from there. Also if you can, post an ipconfig /all in your next post while connected the way you have problems.
  15. ru1thirst

    ru1thirst TS Enthusiast Topic Starter Posts: 77

    mikescorpio81, Well when I ping google from cm prompt, it get packets sent: 4 received 2 lost 2 for 50% loss.

    Now when I ping the public ip # you gave me, I have 4 sent and received 0% loss and 173ms avg compared to the google 62 ms avg.

    I don't know how to post ipconfig for you but does the above help at all. Also I have wireless connection set to optain dns automatically.
  16. mikescorpio81

    mikescorpio81 TS Rookie Posts: 292

    It is high because that public IP address is in Sydney! You must be in the States to ping Google at 62ms ... I'm pinging it at around triple that!
    So you seem to be able to ping the net ok, with a glitch or two her e and there. Type the following in a cmd prompt: ping www.google.com -n 10
    Out of 10 ping packets, how many was lost?
    You could also try restarting your router, leave it off for about 10 seconds and turn it back on. Then try pinging something different such as www.ireland.com and www.google.co.uk

    The fact that you can ping both hostnames and public IP addresses means that by rights you should be able to browse the net. Check your internet settings under connections and make sure your proxy settings are correct (clear the auto detect settings if enabled). And try to get to google from Internet Explorer too.

    Let us know how you go.
  17. ru1thirst

    ru1thirst TS Enthusiast Topic Starter Posts: 77

    Well it is doing it again today. I can browse the internet just can't connect to any google sites. I pinged your www.ireland.com and had 0% loss and 172ms turnaround. This occurs with FF, Opera and IE. Can't figure it out. I'll try the powering off router and restart deal again but been down that road.
  18. mikescorpio81

    mikescorpio81 TS Rookie Posts: 292

    It truely is a strange problem. Try trusting Google in your browser and perhaps resetting your broswer security settings back to default. Also check your pop-up settings, maybe you blocked it once before.
    Do you have a software firewall?
  19. Palquito

    Palquito TS Rookie

    Same problem here

    I have the exact same problem as RU1 on my laptop. I am using a wireless connection to a new Netgear WNR834B Rangemax Next wireless router. Other computers on the network have no problems accessing google. One of them (a desktop) is wired through an ethernet cable, the other is also a desktop but has a wireless pci card.

    I have no idea what the problem is. Like RU1, I have flushed the DNS, tried a whole bunch of restarting the router, clearing caches, etc. I did run a tracert on www.google.com and I noticed something funny. On the computers on my network that run normally, the tracert goes like this:

    C:\Documents and Settings\Patrick Conley>tracert www.google.com

    Tracing route to www.l.google.com []
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms
    2 8 ms 9 ms 8 ms
    3 7 ms 7 ms 8 ms
    4 14 ms 14 ms 14 ms
    5 14 ms 14 ms 15 ms
    6 15 ms 15 ms 13 ms
    7 12 ms 14 ms 14 ms
    8 17 ms 42 ms 25 ms so-4-1.car1.Chicago1.Level3.net []
    9 20 ms 16 ms 17 ms GOOGLE-INC.car1.Chicago1.Level3.net [
    10 28 ms 21 ms 22 ms
    11 31 ms 32 ms 22 ms
    12 17 ms 19 ms 18 ms py-in-f104.google.com []

    Trace complete.

    but when I use my compromised laptop that can't access google, the eighth step looks like this:

    8 * * * Request timed out

    The rest of the steps are exactly as on the functioning computers above.

    Any ideas?
  20. ru1thirst

    ru1thirst TS Enthusiast Topic Starter Posts: 77

    Palquito, I have the same router. Have you updated the firmware? I updated mine last night and everything was fine. Well that was until this morning. Back to no google pages working. I then powered down the router and restarted and everything has been fine all day. Google is back on my wireless laptop. For now that is. I don't know if your firmware is updated or not but if not, give it a shot.
  21. mikescorpio81

    mikescorpio81 TS Rookie Posts: 292

    * * * * Request timed Out : This isn't much to worry about. The fact that it found it eventually is the only thing that matters. It most likely took a route that was either down or unresponsive and needed to adjust its path to the endpoint.

    It could be a cache problem too. Perhaps you both have a cached cookie or temp file pointing to google which has perhaps changed public IP address. So when you try and go to google, your PC references its cached copy (which may be wrong).

    I reccomend not only flushing your cache in IE, Firefox, Opera (whatever), but installing one of my favorite free programs ... CleanUp!

    Find it and install it here:

    Download version 4.5.2 (scroll down the page a little bit).

    This nifty little program cleans out your PC's cache and temp files and the first time I ran it, CleanUp! freed up 2.2GB disk space!

    After running CleanUp!, try and access google and let us know how you go. :grinthumb
  22. s4clum

    s4clum TS Rookie

    Meeee to!
    i can ping, without loss (google.co.uk).
    I can't see any google pages through my router, but i can through an adsl modem. I've rebooted the router and no joy. I'll be trying the DNS thang now....

    I too installed a windows update, but have not yet removed it... i thought this was a weird one and not just me being daft!
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...