got a new copy of xp and it won't let me install

By wagy ยท 4 replies
Jan 12, 2006
  1. Ok, here's the situation, I've been putting together a computer as a christmas present from my parents. So I ordered a copy of xp pro from tiger direct and am able to format the hard drive, then like it's supposed to, it rebooted and loads up to install xp pro. when it starts to try and install it gives me this error:

    sxs.dll:syntax error in manifest or policy file "D:\1286\asms\10\MSFT\WINDOWS\GDIPIW\GDIPLUS.MAN" on line 4

    instillation failed: D:\1286\asms.

    error messaeg: data error (cyclic redundancy check)

    Any idea what I can do about this? The message contained a recommendation to check the cd to make sure it is clean, I did and there are no scratches/smudges. Then, just to make sure, I used a cd cleaner device I have, but still no luck. I've tried installing at least 3 times but it gives me the same message each time.

    I called up and found out that because it's OEM its nonreturnable. The Customer Service rep suggested that it could be a hardware problem, but i don't see how that's possible since it formatted fine and everything runs how its supposed to as far as I know.

    So, am I pretty much screwed and will have to install from another copy of xp and then use my activation code, or is there something I can do about it?

    any help is appreciated.
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    I have had installs fail after formatting because of a defective CD rom. if you have acess to another cd rom try using it.
  3. lewekleonek

    lewekleonek TS Rookie Posts: 55

    I've seen this problem before... it's been ASUS P4C800 mobo with DVD-ROM that was causing problem... try disabling UDMA in bios on your CD/DVD-ROM drive from which you're installing.
    Good luck!

    Oh! don't forget to re-enable UDMA in bios after.
  4. wagy

    wagy TS Rookie Topic Starter

    I'm gonna try another cd tomorow probably, but, another question to you lewekleonek, what is UDMA, I looked through all my bios stuff and didn't see it anywhere, also, my mobo is intel, not ASUS.
  5. wagy

    wagy TS Rookie Topic Starter

    update: was able to use another copy of windows xp to install, everything is good now.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...