Graphics issues while playing SWG

By Dariela ยท 4 replies
Sep 9, 2007
  1. ok, I've gone all this time and finally I've come across yet another problem with my computer.

    If anyone could help, I'd appreciate it. So far I've had no luck, so I'll try not getting my hopes up.

    A few days ago I subscribed to Starwars Galaxies, bought the whole Online Adventures, aswell as a 30 day game card and everything. It was all going fine, no problems at all and then bam, the next day my graphics look asthough they're trying to merge with each other on my screen, theres flickering happening everywhere and on top of the annoyance and inability to see anything without feeling asthough I'm having a seizure, my monitor turns off and won't come back on.

    After turning my computer back on, I went back into the game to see what the foozle was up, then 2 minutes after entering the game, that lovely old VPU Recovery interrupts my game and apparently my hardware accelerator has stopped responding and had to reset. I think fine, it's probably fixed my problem but no, I was wrong. 5 minutes later the screen goes blank again and I'm stuck sitting here with steam coming out my ears.

    Now I'm completely p'd off because of all the money i've already spent on this computer and because of the money I'd spent the day before on a game I won't even get to play.

    I tried reinstalling the game 2x's - I've uninstalled and reinstalled my Graphics Card, upgraded and downgraded my drivers and done numerous other things and I've finally come to the point where i'd just like to throw the computer out the window :)

    Oh yes, Everquest 2.. works perfectly fine which annoys me even more because only my mother plays that and I've gotten completely bored of the thing.

    Anyway, as I wrote earlier, any help regarding this would be extremely appreciated.
  2. Dariela

    Dariela TS Rookie Topic Starter Posts: 23


    OS: Windows xp SP2
    ATI Radeon 9600 Series AGP 256MB ~ 32bit colour
    CPU: AMD Sempron 3000+ ~1.8GHz
    DirectX 9.0c
    RAM: 1536MB
    Motherboard: VIA K8M800-CE + VT8237R Chipset

    I got in touch with the support guys for SWG and all they did was suggest I reinstall SWG, which I've already done.

    I've found that playing with my refresh rate and resolution in the game options, aswell as the ones on the control panel help the problem, but i've tried every Refresh/Resolution combination and the problem hasn't completely gone.

    Found out just now that I'm having the same problem with World of Warcraft aswell.. I once had this problem with Warcraft 3 and it was because of overheating though and I can safely say that at this time, there is no chance my computer is overheating. All the fans are working, including the ones on the CPU and Video Card.. In total theres 4 of them currently cooling my computer.
  3. Dariela

    Dariela TS Rookie Topic Starter Posts: 23

    K, turns out this problem with Starwars Galaxies is also happening with World of Warcraft and Warcraft 3. Makes me think my graphics card is faulty after all, however Everquest 2 is still working perfectly (as I mentioned earlier, EQ2 is a more graphic instense game than all 3 of those, WoW comes close, but not quite.)

    If anyone has any ideas, I'd love to know them.

    If it turns out I have to replace my video card, this'll be the third one in less than 18 months. I'm getting fed up having to replace this damn thing.
  4. kpo6969

    kpo6969 TS Maniac Posts: 710

  5. Dariela

    Dariela TS Rookie Topic Starter Posts: 23

    Well I reinstalled to 7.9 and I'm still having the problems, so I guess it isn't my drivers.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...