GTA San Andreas won't start: "Original disc could not be found or authenticated"

By Brighter Hell
Jan 19, 2006
  1. A few days ago I bought Grand Theft Auto San Andreas Second Edition and installed it. When I tried to run it it gave me the message "Original disc could not be found or authenticated." I rebooted and tried again and it worked fine. The next day I tried to start the game again and I got that same message. It hasn't worked since, despite rebooting several times.

    My specs: Athlon 1600+ CPU, Windows XP SP2, Sapphire Radeon 9600XT 128 MB, 384 MB DDR PC2100 RAM

    It's a legit disc, not a copy, and it's sitting in the DVD drive. The DVD drive works fine - it's an LG and it's just over a year old. Has anyone ran into this problem before? Why would it work one day and not work the next? I want to be able to play the game I paid good money for!! Thanks.
  2. senavis

    senavis TS Rookie Posts: 25

    sounds peculiar though..i got the same prob. like you but fortunately i didnt give up...

    i just tried to execute the game file again and again and it worked fine....

    the problem may be with disc copy protection...that the system at rare times dont detects the protection...try many times hope it works..
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...