Guild wars woes :(

By angel151
Mar 13, 2006
  1. Hi i have been playing guild wars for a while and everything has been fine until recently i had an error pop up so i restarted computer and now when i try to click on the guild wars symbol on my desktop to start it, nothing happens, ive tried reinstalling the game, deleting the folder with the game in it. The strange thing is everytime i reinstall the game it tells me it is already installed even tho i have uninstalled and deleted it, then the desktop icon will appear again along with the folder and the same thing happens again :s, please help me if you can! my system spec is below:

    PROCESSOR: amd athlon 2000 xp+ 1.5ghz
    RAM: 512mb ddr kingston ram 266mhz
    GRAPHICS: geforce 4 mx440 64mb agp
    HARDDRIVE: 80 gig maxtor 7.5k rpm
    MAIN DRIVE: msi 52x cd rw
    MOTHERBOARD: pc chips socket a motherboard

  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    If you want to uninstall the game, you'll need to remove it from the registry too.

    Open regedit, navigate to HKEY_LOCAL_MACHINE \ SOFTWARE \ ArenaNet, delete "Guild Wars".

    Actually, if you don't have other ArenaNet games, you might as well delete ArenaNet key too.
  3. angel151

    angel151 TS Rookie Topic Starter

    hi thanks for replying i tried what you said about deleting the registry key but there wasnt an arenanet or guild wars file in the registry :( im stuck for ideas
  4. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,495

    do you know what error message you got?

    and this is a legal copy of the game correct?

    Having two Cd keys running at the same time, well thats not a good thing.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...