Gunz Online cannot open program when 'Start Game'!

By meiling2086 ยท 7 replies
Jul 30, 2006
  1. Every time I try to start the gunz online game, it seems to crash on itself. I don't know what's happening everytime I do.

    Please help!
  2. RPSE

    RPSE TS Rookie

    Hi. I'm playing GunZ The Duel sometimes and I've had problems with
    it myself. I couldn't play for months until the end of May 2006 :(

    The latest info from Guntrix at the Maiet team, he
    has finished uploading a full installer at Fileplanet
    Should be GunzInternational_20060726full.exe

    It's the news for today but GunZ might be updated soon again and remember it's
    a beta. Your problem might depend on something else, but always try to download
    the latest Full Installation Package File because it seems to be required each
    time GunZ is updated on the servers. To download the game client only isn't
    very good, it never worked for me.
  3. Woua

    Woua TS Rookie

    ohh thanks RPSE - needed that also
  4. meiling2086

    meiling2086 TS Rookie Topic Starter

    Thanks heaps! :)
  5. RPSE

    RPSE TS Rookie


    I would download GunzInternational_20060726full.exe at FilePlanet but I
    have to use the Free Public Servers. I don't want to install the download
    manager, so I've been searching for another place where I always can
    get the latest version. There was an FPT-server but it's gone :(
  6. meiling2086

    meiling2086 TS Rookie Topic Starter

    Hmm, I downloaded the FilePlanet package. You just have to wait in line on public servers. But for me, it's still the same result. I still can't get in. Maybe servers are full at the time. I'm not sure.
  7. killer o21

    killer o21 TS Rookie

    i have a problem and its really annoying!!! everytime i start the game i go to start game then a messege pops up and says"gunz does not support intel(r)82810E graphic controller.... i dont get it.... some1 help me plz!!!!!! im really confused
  8. ShogunAssassin

    ShogunAssassin TS Rookie

    wen i click play live on gunz (on ijji) the game launcher coms up but doesn't update and a box coms up with the x and error (it says somthing like access denied and default.mrs)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...