H:\ is not accessible. The parameter is incorrect.

By leem ยท 10 replies
May 13, 2005
  1. H:\ is not accessible. The parameter is incorrect.__ A NEW TWIST

    I recently installed 2 OSs on my computer. I should have my hardrives partitioned like this:

    HD1: C: boot files E: 98 se K: back up and L: XP

    HD2: D: Games F: Images G: Music

    Now, I am not sure WHY the logical drives are named this way. I don't care what C: D: or whatever drive the partitions are labled. This is just how my computer did it.

    The perplexing thing is that there is an H: I never created. I used Fdisk and was very specific on how I created my drives.

    I left HD2 alone (which had three partitions --games, images, music), and only partitioned my first HD. I used a 98 SE boot disk to creat the two partitions--one for the boot files and one for Windows 98 (I want to and can Dual Boot).

    After I installed 98se, I used the XP disk to create a third partition for backup or storage and and 4th partition for XP. I then installed XP.

    Where did this fifths H: come from? When I try to access it or formatt it, it says "H:/ is not accessible The parameters are incorrect." It is not using up any of my HD space. I just want to delete it but can't.

    Any ideas?
  2. IronDuke

    IronDuke TS Rookie Posts: 856

    Possibly a card reader or another device plugged in a USB port. The reason for it not being accessible is it is empty.

  3. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Use Disk Manager.

    Right click My Computer, choose "manage". Click Disk Manager. Check out your drives from there.

    Is H: PART of your physical disk, or does it have it's own section just for itself?
    You should see 2 main bars split up with your partitions. And and another bar(s) for CD-ROM drives. If there is a bar for H: all by itself, then it's like IronDuke said, and is some kind of other drive your system has.

    If H: is alongside the other letters, well just give us the details, or a screen shot of Disk Manager.
  4. leem

    leem TS Rookie Topic Starter Posts: 73

    When I open up "My Computer," I can see the H: with all of my other partitions. It is located by the HD partitions and not the CD or DVD drives. When I open up Disk Management, it does not see it at all. When I map the network drives (type in map after I start up windoes with the XP disk and hit F10), it does not show it there either.

    I only see it in My Computer. I really want to get rid of the icon.
  5. IronDuke

    IronDuke TS Rookie Posts: 856

    You don't see it in Explorer or whatever file manager you use?
    You could try changing one of your other partitions to H. It may give a clue and if you can change a partition it may just disappear when you change back. Not exactly science more like voodoo. :D
  6. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    IronDuke he said he ONLY sees it in Explorer (My Computer).

    leem, right click on your H: in My Computer and tell us everything it tells you about the drive.

    I was going to suggest it could be a virtual drive of sorts, but even that would show up in Disk Manager.
  7. IronDuke

    IronDuke TS Rookie Posts: 856

    OK Vigilante my mistake. I think of My Computer as just the folder with the drives. :zzz:
  8. leem

    leem TS Rookie Topic Starter Posts: 73

    OK.. I have a new twist. I am ready to fix the problem, I think I have a good idea how to do it, but the there is a problem with partition (k:)--the 46G that I created. I put on 5.7G worth of old back up stuff...and like an *****, I deleted it off of my 2nd hard drive.

    I logged on tonight, and there is nothing in k:


    Does anyone know how to recover files? I ran chkdsk k:/f and it said there was a bad sector it fixed, but there is still no files there.

    I ran chkdsk again, and it finds and fixes the same sector.

    Now for the fun part, when I look at the properties, it says there are 5.7 G used space, but when I look inside, there is nothing there.

    I am viewing hidden folders. WHere is my backup?
  9. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Does it have a "recycler" folder? You may not see the folder. Try typing it right into the address bar directly. If the address bar isn't viewable in Explorer, click View-Toolbars-Address Bar. You may have to move and resize it when it appears.

    Then go to Tools-Folder Options-View tab. Check "show the full path in address bar" or whatever.

    Now it'll say something like just "K:". So add on that "K:\recycler", you get the idea.

    That's just a quick check. Maybe you already tried. Otherwise, I got no idea, maybe we'll have to find a data recovery app like R-tools or something.
  10. IronDuke

    IronDuke TS Rookie Posts: 856

    Check and make sure that you're not filtering the view in Explorer. When all my files vanished I was looking at a directory of wordproccesor files and the view criteria was "*.exe".
  11. Erume

    Erume TS Rookie



    I don't know if you have solved you problem, but this happened to me and what did I do was to run a check disk:

    <prompt> CHKDSK E: /F /R /X

    and bamb! problem solved!

    Hope this help! :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...