hard drive isn;t being detected

By krazyaznmankey ยท 4 replies
Dec 27, 2005
  1. HELP! hard drive isn't being detected

    ok this is the situation. i took a hard drive from my old ocmputer that just broke down and tried installing it onto another computer to take out the information in it. when i booted up the comptuer, it owuldn;t detect the hard drive. ive tried everyting like changing the pin settings and stuff.
  2. David Alexandru

    David Alexandru TS Rookie Posts: 24

    well....i think it's simple....you should move the jumper...and if that doesn't work ...you should go and change some things in bios.and if this too doesn't work .....i have only one advice for you: change your hdd!!!
  3. krazyaznmankey

    krazyaznmankey TS Rookie Topic Starter

    i tried basically every jumper setting. i need 2 grab the info inside the hd but my comptuer can;t detect the hd. also how do i change settings in the bios
  4. David Alexandru

    David Alexandru TS Rookie Posts: 24

    well , it;s quite simple...enter bios...go to standard cmos features and set ide channel 0 master to cd and ide channel 2 master to hdd....if it doesn't work try to reverse them...or even change them.
    If you have Sata , but i strongly dought it you should acces integrated pheripherales and change sata port 0 to sata port 0. Succes ...it will be quite an experince
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    you enter bios by hitting the delete key or the F2 key
    most standard machines use the delete laptops mostly use F2
    and high end ibm workstations also
    in bios nav to where it says something about boot order
    and advanced
    ide devices bios differ from one morhwerboard manufacturer to another.
    you should be able to see the drive there
    as a note
    the drive should be set as master and at far end of cable
    when machine is on you should be able to feel the drive disc spinning inside
    almost all data can be recovered no matter how bad the drive is
    if you are not booting from cdrom boot order in bios should be
    0 HDD
    cdrom or dvd
    disable floppy seek
    enable all other devices
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...