Hard Drive Problems

By Hunkster123
Feb 20, 2005
  1. Hi guys,

    Installed XP Home on a old Samsung hard drive. Installed it no worries. I then tried to add a second hard drive acting as a slave (THIS WAS A NEW ONE). It all then went wrong. The samsung hard drive would then not boot. It was recognised in the BIOS as SAUSUMH """. The partition that Windows was installed on had disappeared so that the 30GB of the drive was recognised as 7GB (the unpartitioned space).

    The newer hard drive also will not allow installation of Windows or act as a slave.

    One of the typical messages on the drives is:

    INT13/ 02h Read error (AX=0101, DL=80).
    The other occurence may be a lockup at system bootup or a message saying hard drive read error.

    I am thinking that both hard drives are dead. Any ideas?

    The thing is though I have tried hard drives (I know to be working in other computers, and still work after being in the duff computer) in the computer not working and I get the same sort of errors.

    I have tried different IDE cables, hard drive combinations, memory the lot. A have cleared the CMOS (loaded BIOS defaults).

    The only things that haven't been changed are the power supply. Could such a terrible problem be caused from a power supply (its running at about 11.5volts).

    Please, please, please help!!!!!
  2. jamesbond71272

    jamesbond71272 TS Rookie

    This Should help lots.

    After Complete exhaustion and trying to figure out whether the ide controller had gone bad or the hardrive had failed. Replacing hardrives to make sure that there wasn't two bad ones in a row. Checked the Ram because that could be a possible problem. Ok time to go back to the basics. Took the Jumper off the motherboard to reset the motherboard back to factory settings. Ding Ding Ding. we have a solution.
    When u get this Problem INT13/02h Read Error (AX=0101,DL=80)
    Just go straight to the mother board and reset it however you have to do since each motherboard is different. Hopefully this will resolve everyones problem in the future or present.
  3. mailpup

    mailpup TS Special Forces Posts: 7,182   +469

    The jumper on the motherboard is a way to reset the CMOS which Huckster already tried. Oops, just noticed the old date on the original post.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...