Harddrive success... Now CD-RW no worky!

By streittk ยท 5 replies
Dec 5, 2003
  1. Hey folks, remember me? Dual Harddrive (won't recognized Primary slave) I'm the one that feels he has to tell a story in order to get a point across. :D

    I'll give it to you quick, and further down, I'll give you all the useful (useless?) information.

    (short version): Lite-On CD-RW no worky: I put a CD (music or data, doesn't make a difference) in it. Light blinks and I can hear the disk spin. But like the Energizer bunny, it keeps going and going and going, and the light just keeps blinking. Even if I press the eject button, it keeps going. If I try to access it, I get a window saying retry or cancel (or quit). The only way I get the CD back out is doing a Windows restart press the eject button during the reboot.

    Does this sound like a bad CD-RW? I can buy a new one, or maybe a new DVD-RW as they're not too expensive. I just don't want to buy one if that's not the problem.

    What I tried so far:
    - Made sure the IDE cable was connected properly
    - Re-Seated the IDE cable just to be sure
    - Tried as slave and master on secondary IDE
    - Made sure the jumper is in proper position (CS)
    - Removed it from Device Manager and let Windows reinstall

    Now you ask, "How did he get to here?" (Here's the long version)
    I had been having problems with my CD-RW for quite a while. It worked great when I first installed it, but it wasn't real long after that the problems started. CMOS recognized it. Windows 98SE had no problems finding it, but when I attempted to format or write to a CD-R or CD-RW, I'd get some sort of error and a whadaya call it. Frisbee, coaster, etc.

    I kinda figured most likely it was a memory problem or some other problem besides the newish CD-RW and would get to it when I had more time. No hurry. Afterall, I thought of it as more of a luxury than a necessity. I had a CD-ROM in the bay below it that worked fine. And if I absolutely had to have something burned to CD, I would just have a friend do it for me. I'd eventually get back to fixing the thing.

    Well I needed it a few weeks ago when I was slicking my harddrive and really wished I woulda had it. But that's another story.

    Anyway, while working with this machine a couple weeks ago (see other post), I thought I fixed this CD-RW thing. I had pulled out the CD-ROM that was also hooked up as slave on the secondary IDE. Figured it must of been a a conflict or something. I tested it by copying a CD. It worked!

    But, I was still working my other problem of getting data from a harddrive that my machine wouldn't recognize. During which, I pulled the CD-RW out, installed on my son's PC in an attempt to save data from another harddrive and now back to this one. Now, no worky again. (See short version above).

    Other Info:
    VIA C3-800
    256 Kb RAM
    WD 40GB
    WIN 98SE (Hey, it still works for everything I need)

    Any help on this would be greatly appreciated.
    Thanks, Kevin
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Although I am sure there are capable forum-members around that might help you solve your problem, there is another forum on another website that is exclusively devoted to all things CD/CD-R/CD-RW

    As to your CD-RW, set its jumper back to MASTER and attach it to the very end of your secondary ID-cable. CS (CableSelect) quite often confuses the issue.
    In BIOS try either: no device on ID2/master or automatic on ID2/master or CD-Rom on ID2/master, depending on your BIOS-options.

    By the way, what is your exact type of LiteOn CD-RW?
  3. streittk

    streittk TS Rookie Topic Starter

    It's a 24x10x40x

    I'll try setting it to master next.

    Thanks for the other URL, as well.

  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Do you have 2 different CD-burning programs installed, like Easy-CD Creator and Nero? If both are not each the latest version, you get software conflicts, especially with Nero's InCD and (cant remember Easy's name).

    My advise: if you have more than one of them, uninstall every bit of CD-writing software, uninstall your CDRW from device manager.

    Reboot to let your CDRW install, then decide which program you like best, and install only that. The general tendency is Nero (which probably came included with your LiteOn.) If that works, try on Nero's website if you can update for free.
  5. streittk

    streittk TS Rookie Topic Starter

    As a matter of fact, I do have Easy-CD and Nero InCD. Which of the two should I re-install (if that was the problem)?

  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    As I said, go for Nero. Did you get your CDRW to work?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...