Hardware Problem

By dank7737 ยท 19 replies
Aug 8, 2003
  1. Hey all,
    Ok, here's the problem, hope someone can help. I've recently had problems with my comp, it wouldnt boot. I'd been having problems with my 80 gig Western D. Hard drive so i replaced it assuming it was the problem and it was still under waranty. I can now boot to the windows instalation setup. I format the hd, create a partition and begin the instalation. Windows writes the instalation files to the hard drive, and is supposed to reboot and load from there to continue the instalation. Well my comp reboots, but takes me right back to the initial setup screen. It's not detecting the instalation at all as if i didnt install anything, but i go into dos cmd mode and i see the windows folder, so the hd is being written to. Ive even tried switching cables incase they were bad. Bios was reset a couple times, dont know whats wrong here. Its like its writing hd, but not reading, what to do? A couple times i have gotten could not detect boot volume error also. thanks for your time.

    "in case it matters,
    mobo: asus p4s533 intel p4 2.0ghz , 80 gig western digital hard drive special ed. 8 mb cache. If any other parts matter let me know."
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    Had the exact same thing happen a few weeks ago helping a friend put together his new computer. try this, if the WD is the ONLY hardrive or device on that IDE channel remove the jumper from it. the WD's dont like having a jumper if they are alone on the IDE channel. ( not even if it is set to master)
  3. Justin

    Justin TS Rookie Posts: 942

    Are you sure you didn't forget to change your boot order from CDROM first to IDE-0 / C first?

    If it's going to the installation as if you haven't done anything it may be because you are booting from CD, skipping the already installed files on the hdd.
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Or just pop out the CD when it restarts and is POSTing, before it loads the CD. Then it should go by the files on the HDD
  5. dank7737

    dank7737 TS Rookie Topic Starter

    I tried the jumper thing, and it worked no problem, let me install xp fine, got all my drivers in and everything, used the comp for a while, restarted a few times, loaded no problem. Turned comp off and came back to it a couple hours later, and now i get Unmountable boot volume error. The hard drive is brand new, it was a replacement for my other exact same model western dig. I used to have the same problem with the last one having to re install windows every month to fix it, the whole reason i replaced it was so i wouldnt have to deal with it, and now it just did it only an hour or two after i installed the new one in place of it. WHATS GOIN ON???? haha, im out of ideas, the jumper fixed the detection problem , but all of a sudden i get this crap.

  6. iss

    iss TechSpot Chancellor Posts: 1,994

    how old is your computer and have you ever changed the CMOS battery ( if the computer is over 3 years old)
  7. dank7737

    dank7737 TS Rookie Topic Starter

    I built the comp less than a year ago
  8. iss

    iss TechSpot Chancellor Posts: 1,994

    try a different IDE ribbon on the hard drive the one you have may be defective.
  9. dank7737

    dank7737 TS Rookie Topic Starter

    Ive already tried switching cables, even tried both rounded and ribbon, ive found in the past that the problem goes away for a couple weeks if i just reinstall xp, why does it keep happening tho if that helps at all. I always reformat too, ive cleared the bios, new hard drive, checked the ram, tried different ide channels, but same story. Heres the exact message on the BSOD. I get it right as windows is at loading screen.


    XXXSTOP: 0x0000000ED ( 0x81FE0AF8, 0XC0000032, 0X00000000, 0X00000000)
  10. iss

    iss TechSpot Chancellor Posts: 1,994

    it sounds like hardware causing a software problem what are your machines spec's?

    and what about your bios? have you checked for or installed any available bios updates for your mobo?

    OK their is a microsoft knowledgebase aarticle that deals with yur problem read about it here.

  11. dank7737

    dank7737 TS Rookie Topic Starter

    Comp specs are:
    Asus p4s533 motherboard, 512 mb crucial ddr ram, leadtek geforce4 128 mb ti4200, western digital special ed. 80 gig 8mb cache hd, sound blaster audigy, intel p4 2.0 ghz, 40X12X40X lite-on cdrw, 400w power supply, plenty of cooling, and thermaltake spark4 i think heatsink, my cpu and case run in the 20's celcius no probs there, cant think of any other parts in it offhand that matter, lemme know if u need to know more, im goin to read that link you just sent now
  12. dank7737

    dank7737 TS Rookie Topic Starter

    I flashed new bios in last two months too
  13. dank7737

    dank7737 TS Rookie Topic Starter

    Hmm based upon that link, it appears my file system is getting damaged, any idea what could cause that to happen? my hdd is practically touching an 80mm led fan, do those give of anything harmful like magnetic waves??
  14. iss

    iss TechSpot Chancellor Posts: 1,994

    the corruption it is talkin about comes from using a 40 wire cable instead of a 80 wire or a faulty cable. you might want to try setting the bios to fail safe defaults as the article recommends.

    are you overclocking anything?
  15. dank7737

    dank7737 TS Rookie Topic Starter

    i did overclock it to 2.7 ghz a while back, but i had temp controlers and didnt have to adjust voltage because it was a low overclock, but havent had it oc'd in a long time and dont right now, i had my graphics card mildly overclocked, but had a decent heat sink on it and tested it with no problems, but is no longer oc'd either. Is there a way i can tell by looking at my wires what amount they are?
  16. dank7737

    dank7737 TS Rookie Topic Starter

  17. iss

    iss TechSpot Chancellor Posts: 1,994

    those are 80 wire 40 pin cables as they should be. that does not mean however that they may not be defective. also the specifications for IDE put the maximum length for IDE cables at 18" longer cables run the risk of data loss or corruption. due to the design of some cases though the use of 24" cables is unavoidable at times.

    I would try different 80 wire cables if you have acess to any in case the ones yu have are defective.
  18. dank7737

    dank7737 TS Rookie Topic Starter

    I've swapped cables a few times in past using both ribon and rounded, and problem persists
  19. iss

    iss TechSpot Chancellor Posts: 1,994

    I would be concerned about it being a mobo problem then. it could be that the memory controller on the board is going bad. hopefully not. I am not sure how you would test that. but someone else here might know. maybe using something like sandra.

    you can however tet your hardrive with either WD's own diagnostics tools from their site or with Drive fitness test which is released by hitachi for thier drives but works on other drives as well.


  20. spectro

    spectro TS Rookie

    I had the same problem but I solved it by using a new memory chip.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...