Having problem with geforce 6200 (in World of Warcraft)

By theigor ยท 6 replies
Feb 13, 2006
  1. ok so I built this new computer

    Asus K8N4-E Deluxe
    AMD Sempron64 2600+
    XFX GeForce 6200 TurboCache 256mb
    512 Kingston RAM
    WD 200gb caviar 7200 SATA

    HD is OK, ran lots of diagnostic stuff. RAM's ok too, everything is fine.
    I'm running winXP pro with all updated drivers, DirectX 9.0c and etc, everything runs ok but WoW...

    What happens is that a minute after I log, wow starts to alt+tab to windows, and then alt+tabs back to wow, then back to windows and back to wow and so on.... This is driving me mad!!
    Everything gets stuck...

    I can manage to close wow and stop the alt+tabbing but thats in a right time when it gets back to the desktop and I have like 3 seconds to right click wow and close it.

    After that, if I dont restart my computer, I can't play any other games. If I try to get back to wow again, it will freeze and restart my computer... with no BSODs, just freezes and bam, restart.

    The attachment is the only error in the event viewer I can find so I *think* its the thing when I try to run wow a second time after it alt+tabbed to hell.

    Any insights? I know this GPU is crap, it has only 64mb and takes the other 192 from my RAM, anyways, it should work. My old system has a geforce2 64mb mx400 and it can run WoW with no problem :mad:

    I'll try running 3DMark to see if it locks my computer or something, and will try to induce that restart again to see if it generates any other event error and post it here.

    Thanks in advance!

    Attached Files:

  2. theigor

    theigor TS Rookie Topic Starter

    Tried to load WoW after the first crash and It won't let me, see attachment for the error message

    Attached Files:

  3. theigor

    theigor TS Rookie Topic Starter

    OK now I installed 3dMark2001SE.
    Made a basic Benchmark, with default settings, with no problem, no errors at all.
    Tried again benchmarking with max settings (AAx4, triple buffering, 1280x1024, it ran the test and ended it allright.
    Then tried the Demo option, minimal settings, and it ran ok till that matrix-like part, it froze, then crashed, with this error: (attachment)

    Attached Files:

  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    This is the stop message from your first post and some suggestions,I like the replace video card option.
  5. theigor

    theigor TS Rookie Topic Starter

    Thanks for info!
    But something came to my mind(when the 3DMark error happened)
    Could it be like my system has 512 RAM, and my videocard borrows 192 of those, but my system still thinks it has 512. When running heavy graphics, it tries to use all the 256mb from video and the 512 from RAM, then it crashes.

    If it's like that, wouldn't be a videocard problem, but a lack of memory problem.
    Is that a possibility?
  6. Lazareth

    Lazareth TS Rookie Posts: 30

    I don't think so, if it was a lack of memory your performance would just be poor, graphic lag and what not. the 3d accel not working properly is a differint matter. try checking for the most current driver. But definately look into getting more ram. running wow without at least a gig of ram is a pain.
  7. theigor

    theigor TS Rookie Topic Starter

    Sorry, I didn't mean lack of memory, I meant that maybe it tried to write to a memory alreadly being used by the system, due to it thinking it has 512 when 192 of those is being shared with videocard
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...