Having problems with computer booting

By Aestrea ยท 23 replies
May 22, 2006
  1. I just built my own computer, had no problems. Turned to building my friends computer, and everything has gone crazy.

    I get a post code of FF.
    HD : Seagate 160GB 7200\
    CD/DVD : Lite-on SOHC-5233K
    512 MB PC 3200 DDR (2)
    Vid Card : Diamond Stealth Radeon 9250
    Motherboard : EPOX EP-8NPA SLI
    Processor : Athlon 64 3400+

    As far as I can see, everything is connected properly, but when I turn on the tower to boot the XP CD to install, the moniter shows nothing, and I get a code of FF. I've read what FF means, however, none of it makes sense to what I'm working with. Help?
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Welcome to techspot!

    Before you power on, are there any LED lights lit up on the motherboard? What color?

    When you hit the power button, what exactly happens? Specifically:
    1. Do the fans start up?
    2. Does the LED light on the motherboard color change?
    3. Do you hear any beeps?
    4. Can you get into the bios?

    Also, please give us your PSU info. Make/watts.
  3. Aestrea

    Aestrea TS Rookie Topic Starter

  4. CrossFire851

    CrossFire851 TS Rookie Posts: 766

    You're link reffers to a HSF(heat sink fan). Not a psu (Power Suply Unit).
  5. Aestrea

    Aestrea TS Rookie Topic Starter

    Yeah, I just realized that... Let me redo that link.

    It's this tower here
    with a built in power supply that runs at 450 watts.

    Although, when I booted it to check the LED color of the motherboard, I noticed that the vid card isn't recognizing the vid card at all. So even if it is starting the XP cd, I can't see that because of no feed back on the moniter. And there doesn't appear to be a LED on the motherboard
  6. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Couple more questions:

    Is that video card a regular PCI version?

    If so, go into your bios and check what it is set for "init display". You need to set it to PCI.

    No beeps you say? Does the case have a speaker? Most do, they are very small and hard to find. You know all those really small single pin wires you connected? One of them is usually the speaker connector for the case. Did you hook that up?

    Assuming you have a speaker in the case, and it is hooked up, then no beep means that your system is not able to POST, and you'll need to start troubleshooting to find the cause.

    Usually it is mismatched ram. I see you have DDR400 and it looks like that is what your board wants.

    It could also be that the bios is old and not recognizing that CPU. I noticed on the CPU support list for that board, the highest CPU it accepts is the 3400 (the one you are installing) but it requires a fairly new bios (released only 6 months ago). Do you by chance have another (lower) socket 939 CPU you can pop in there as a test?
  7. Aestrea

    Aestrea TS Rookie Topic Starter

    This is the video card that we got.

    Yup, as far as I'm aware the speaker is in. It was a separate piece from all the other connections (which kind of surprised me..). But that's in.. Still nothing.

    Unfortuately, I dont' have any other processor to pop in to check that out. I can't even get the vid card to recognize the moniter. The moniter knows that it's plugged in, but the vid card won't see it. So for right now, I can't even see anything. Can't get to BIOS, or anything.

    So .. if that's the case, that it needs to be changed to PCI... How on earth do I do that with out being able to see? *grin*

    I could just post all the links to everything that we got to assemble his..

    Barebone Kit
  8. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Alright, since you bought it as a barebone kit, let's assume (for now) that since they sold them together, your bios is updated to work with that CPU.

    I have never tried to do this myself, and hopefully it CAN'T be done, but you are not by chance trying to stick that PCI graphics card into the PCIexpress graphics slot are you?

    In the picture here:

    What slot do you have the graphics card installed in?
  9. Aestrea

    Aestrea TS Rookie Topic Starter

    It's installed into the green slot. It's the only one it fits in correctly. Not the far left one, but the inner one, next to the yellow ones.

    Oh lord, if I did something that stupid, I'm going to kick myself...
  10. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Hmmm. Not quite understanding you.

    Are the colors on the board different from the picture above? I got that picture from the maker's site here: http://www.epox.com.tw/eng/products_content.php?ps=375

    I don't see any green ones... You SHOULD have that graphics card installed in one of the two smaller yellow ports (in the picture above), not the longer ports. If I am understanding you correctly above, then it sounds like you may be OK.

    Are the two smaller left ports actually green? That would make sense, and is the correct place to have it.
  11. Aestrea

    Aestrea TS Rookie Topic Starter

    Yes, they're actually green. A very bright green. :) I suppose it does looklike yellow, but as long as it's supposed to be in one of those slots...

    I'm just absolutely baffeled. Everything is where it's supposed to be ... but I get nothing.
  12. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Have you tried resetting CMOS? Sometimes it can be as easy as that. Give it a shot. Read your manual to find the CMOS jumpers (if that board has any) unplug your system and switch the jumpers for a few seconds then return to original position. If the board doesn't have jumpers, you'll need to take out the CMOS battery for a few minutes. Do this and try again to start the system. If it doesn't work, we'll need to go back to the basics.

    Take the motherboard out again and place it on a box BESIDE your case and connect only the following:

    1. CPU/heatsink
    2. One stick of ram
    3. graphics card
    4. power connectors to your motherboard
    5. the wire that connects your case speaker
    6. Your monitor to the graphics card.

    Take a screwdriver and very quickly touch the two pins that you would normally connect the case's on/off switch. This will short the switch and turn your system on.

    Hopefully, this will give you a beep, and you can get into your bios. Let us know how it goes.
  13. Aestrea

    Aestrea TS Rookie Topic Starter

    Thanks. I'll give it a shot and let you know what happenes tomorrow. :)

    I appriciate it.
  14. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Alright, good luck!

    Truth be told, if you are getting that FF code, chances are either that PCI graphics card or your motherboard will need to be sent back. But let's just make sure before you have to do that ( by doing what I outlined in the post above)

    One more stupid question that needs to be asked: you do have two power connections from your PSU to the motherboard right? You should have a 24 pin and a separate 4pin connection.
  15. Aestrea

    Aestrea TS Rookie Topic Starter

    Yup, both 24- & 4-pin were connected.
    Nothing changed. I reset CMOS, booted it up, and I still got FF. So I pulled it all out, did it like you outlined, and still got FF. :(

    I could put the graphics card into my own computer and see if it would work, but I'm not sure if that would mess up my configuration. I've never done that before.

    Called EPoX & Diamond support... and waiting to be contacted. >.>
  16. Aestrea

    Aestrea TS Rookie Topic Starter

    Is there such a thing as a monitor adapter maybe? Something where I can plug my moniter (VGA) into a serial port?
  17. nork

    nork TS Maniac Posts: 306

  18. Aestrea

    Aestrea TS Rookie Topic Starter

    I was trying to find a way to get the moniter to read, but I thought of something else that I'm going to give a shot to.

    EPoX customer service sucks.
  19. unbot

    unbot TS Rookie

    i have the same exact problem but on an epox 9npa+ultra. thing will not post at all, no beeps. post code is immediately on FF on startup, just like yours. all fans work (chipset, cpu, vid card) but in my case, only DIMM and CPU LEDs light up (CHIP LED turns on for 1 sec then shuts and remains off). both 24 and 4 pin are plugged as well as 6 pin to vidcard. i'm guessing my problem is a dead mobo but if i find out anything or if epox emails me back, i'll let you know since we seem to have quite similiar problems.
  20. Aestrea

    Aestrea TS Rookie Topic Starter

    I'd appriciate it greatly. I called EPoX a couple times over the past 10 days, left messages all 3 times, and still, not a single tech has called me back. I did get a response from Diamond about what the settings need to be for the vid card.. The problem is, is that I can't *see* what I'm doing on that Mobo to get the settings set.

    It's like I'm going round and round.. I have some of the answers I'm looking for, but no way of getting into it to get it right.

    Does your mobo have a moniter plug? That's why we had to get a vid card..I"m wondering if there's some sort of adapter that I can get to plug into the main mobo.. I don't know. I'm just trying to find a way in, and I"m failing left and right.
  21. unbot

    unbot TS Rookie

    i gave up on epox support long time ago. everyone says they're close to worthless which is what my short experience with them has been as well.

    hrrrm you won't be able to plug your monitor thru this mobo since there isn't any onboard vid (therefore no plug!). from what i understand, on powerup, your 3 blue LEDs on the mobo (CPU/DIMM/CHIP) should light up if your CPU is seated and you have working RAM. then you should hear the beep on POST and the diagnostic code should cycle thru a bunch of codes and then end up in FF if everything is working. i've heard if you get FF on startup and no cycling, then that is not a good sign. even if your vid card was toast you should still be able to see the LED on the mobo and hear the POST beep. if not, your mobo might be dead, which is what i think mine is.

    i sent my mobo back for RMA this monday so i'll let you know if the replacement will be prove to be better!
  22. Aestrea

    Aestrea TS Rookie Topic Starter

    That's not the answer I was hoping you were going to say. Tis not a hassle I really wish to go through...

    As far as I can see there's not an LED on the Mobo.. which means that either I'm just not seeing it, or it's not lighting up. POST code is still FF, and it doesn't beep on boot up either.

    The biggest problem is that I just can't *see* what's going on. That's the most frustrating part of it all.

    Epox CS sucks.
  23. unbot

    unbot TS Rookie

    we are using slightly different boards so maybe yours is different, but the 3 LEDs on mine are quite small. if your manual doesn't mention it, then it might not have it. but as to the post codes cycling, i would think both should behave that way on a working board. and i would think it should at least beep on powerup, regardless of whether you see anything on the screen or not.

    but again, i'm not 100% sure if a dead mobo is your problem, or mine for that matter, although right now that is my best guess. but if my replacement turns out ok, that'll answer a lot of questions!
  24. unbot

    unbot TS Rookie

    problem is gone with new replacement board! yaaaay! i think the first board was just damaged on shipping cause one of the capacitors near the northbridge was bent and it seems to look fine on the replacement. anyways, just reporting the good news. hope you've found a solution to your problem as well!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...