HDD Corrupted ???

By Aequitas17 ยท 6 replies
Nov 8, 2005
  1. Hi, recently I have had a problem with my Maxtor 80 GB Drive in a new Dell XPS Running Windows XP. I can't access my computer. When I tired to boot my computer it said "No boot device Push F1 to Reboot Or F2 for System Utilities" or something along those lines. So I went into BIOS and made sure all the settings were right (like HD was set as boot and I went to devices and the HD was reconized. So I tried Boot up discs and finally tried to reinstall XP on it. When I started Windows XP setup it took forever to load up which is unlike it, and when I finally got to the setup menu it said R for Recovery Utility, Enter to Reinstall Windows on Selected Partition..., C to create Partition, or D to Delete Partition or something like that. So I hit enter and I get a Blue Screen error saying The system has shutdown windows to prevent damage to your system... so i'm like WTH? The harddrive was detected but not accessable. So I tried to Delete Partition and I get same error. I really don't know what to do..., I don't have the harddrive drivers disc.. and I am not too bright when it comes to fixing this stuff .

    Any Help Would Be Greatly Appreachiated
  2. personaljesus

    personaljesus TS Rookie

    Take your hdd out and make sure it is set to master and then try to reinstall windows...if you have more than one device on your primary cable try to make it just your hdd...use your secondary for any cd/dvd drives u might be using
  3. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,495

    I would say if this happend all of a sudden, without you making any physcial changes, it is very possible your HD is dead/dying. Have you heard and loud clicks coming from it? Were there any symptoms before you got the"No boot device" message?

    It is possible for windows to corrupt itself as well, but normally a reformat should solve the problem

  4. Aequitas17

    Aequitas17 TS Rookie Topic Starter

    I didn't hear any load clicking or anything. I thought myself at first it was dead or something, but I think Windows has somehow corrupted itself. Now fixing this I dunno how to do because in the recovery console when I try to reformat I also get that error. I went to the Maxtor site to get some diagnostics programs but they are down atm.. Is there other Third Party programs that can format my harddrive? Anyways thanks for help :)

    Oh and my computer is about 3 months if even that old so the Harddrive shouldn't be dead yet but I guess stranger things have happened.

    And before I got this error there were no symptoms or viruses.
  5. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    if you have a floppy drive download a windows 98 bootdisk or Fdisk from microsoft
    add a program to it ,also download from internet,called wipeout
    in bios set machine to boot first from floppy
    at a prompt go to dir where you put the program
    A:\cd A:\wipeout
    A:\wipeout> wipeout<---enter this ,it will prompt for what drive number if only one driver the number is 0
    the drive size of 80gb may take about an hour to wipe
    after that you can use the fdisk to make a small dos partition to get you started or just reboot and reset your boot sequance back to cdrom hdd=0 and so on remove floppy add your xp disc and try to reformat drive again
    so many people have a need I put it up on my server
  6. Aequitas17

    Aequitas17 TS Rookie Topic Starter

    Got it I've reinstalled windows and the whole lot now and its working fine. Thanks alot for the help. Peace
  7. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,495

    good to hear you got things solved

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...