hdd installation confusion

By queuemon ยท 6 replies
Jan 5, 2004
  1. Hello!

    I purchased an ASUS A7N8X Deluxe motherboard recently, preinstalled in a case, along with the CPU and DDR memory. To this, I added the peripherals from my previous system, and a 120GB WD hdd. I had purchased the hdd to replace the old hdd in my previous system, but only got so far as to Ghost the information from the old drive to the new. It was slaved off the original drive, but I never used it.

    The problem is, that when I attempted to attach this drive to the new motherboard (switched to master -- no jumper) as a single hard drive, the motherboard sees the drive fine in the BIOS, but that's as far as it gets. I couldn't boot to the drive, and when I attempted to reinstall off a Win XP CD, I get an error "setup did not find any hard disk drives installed in your computer" at the point where you would choose the partition on which to load the OS. I've tried two different hard drives, and 3 different 80pin UDMA cables with no success. I've also connected the 120GB hard drive to another system (same motherboard) that came prebuilt and it sees the hard drive fine.

    I've also tried the middle jumper (master in a multi-drive system) with the same result. I've run multiple WD configuration utilities, loaded the Serial controller driver (even though I'm not using the serial ATA controller), and after building and tearing apart the system two times with the same results I'm just about at wits end. Any advice you could give would be greatly appreciated. Thanks in advance!

    Dave Quigley
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You need to re-partition your harddisk either as 1 big partition or a few smaller ones, and the FIRST (or only) partition must be made "Active". Use either the XP install CD or Partition Magic (starting PM from the floppy).
    Make sure you format under NTFS, otherwise you run into a partitionion limit of 32GB under FAT32.
    Only when there is an active partition in your PC can XP recognize that HD.
  3. queuemon

    queuemon TS Rookie Topic Starter

    Thanks for the input. After messing around with this for another 4 hours last night, I decided to pack up the motherboard and send it back for a replacement. The problem really does seem to be specific to this motherboard. I came up with the same problem with 3 different hard drives (WD, Maxtor, Toshiba). I tested the WD on another computer with the same motherboard and it saw the hard drive fine. The Maxtor was working in a 3rd machine immediately prior to receiving this motherboard, so I know it works fine as well. I didn't test the Toshiba on another machine. Again, thanks for the input.
  4. Shiney

    Shiney TS Booster Posts: 160

    Just a quick thought, have you got the latest bios for your mobo?
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    When you tested that drive on the other PC's and it was recognised there, I bet you had it set as slave again!
  6. queuemon

    queuemon TS Rookie Topic Starter

    Nah. When I tested the hdd in the other machine, I ran it up on the primary IDE channel as master. It was the ony hdd on the computer, no jumper changes. Yes, I did have the latest BIOS as well. Mobo already sent back to the company I purchased it from. Hopefully the new one will come up w/o the problems. I'd hate to think that after all of that the problem WAS operator error. ;) Again, thanks.
  7. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Looks indeed like you got a duff mobo. The replacement should do the trick.
    Let us know if we can be of any further assistance once you get the replacement.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...