Hdd not detected on new mobo

By discombobulated ยท 4 replies
Jul 2, 2003
  1. Hello.

    I just purchased a new Asus A7V8X-X motherboard with a Thunderbird Athlon 2400+ and 1Gb of DDR266 RAM.

    I also bought a Western Digital 80Gb ATA100 7200RPM Hdd with 8Mb cache.

    I connected everything and tried to pwr on. Everything powered up and I was taken to the BIOS on initial boot. I was able to see the Hdd detected both under MAIN -> PRIMARY MASTER and under the BOOT section.

    The BIOS is an Award BIOS rev. 1003.

    After I saved my settings and rebooted, the Hdd was not detected during POST. I let it go and it booted on the W2K CD. W2K did its initial setup and I was able to create a partition and format it. W2K then copied the installation files.

    After it rebooted, again the Hdd was not detected, and as a result the system booted on the CDROM, once again commencing the W2K setup routine instead of booting on the Hdd and continuing the initial installation.

    I went back to the BIOS and the Hdd is set to auto-detect. I went to ADVANCED -> CHIP CONFIGURATION -> ONBOARD PCI IDE and it is set to BOTH.

    Again I rebooted and again the same thing. I went back to the BIOS and the drive is not detected. If I just leave the system running in the BIOS, after about 5 minutes the drive will be detected and show up as a WDC 80GB...but as soon as I save and reboot the drive is not detected.

    I also should mention the Hdd is configured as Primary master and the CDROM is on the Secondary IDE.

    I also used the ATA100/133 IDE cable. The blue connector is plugged into the IDE on the mobo and the GREY connector is plugged into the mobo. I have also tried another cable with the same results.

    I would think that my drive is defective, except for the fact that I was able to create a partition and format the entire drive without errors.

    In my frustration I removed the drive and plugged it into another system I am building. The mobo is an Asus A7V266 and it initially detected the drive. I was able to boot on it one time. After rebooting it started doing the exact same thing. The BIOS does not detect the drive, unless you navigate to the BOOT section and then it comes up with the right type of Hdd. However, as soon as I save and reboot, the drive is not detected during POST.

    I am sure that both my motherboard and my drive are NOT defective and this is probably just something stupid that I have overlooked. Any ideas or tips would be appreciated.

  2. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Try removing the jumpers the off of the drive, placing it by itself.. and see what happens. WD drives run jumperlessly I believe, auto-configuring theirselves as master when no other drives are present.

    This will rule out user error at least, in case you may have the wrong jumper settings. EVen though you are absolutely certain you are correct, I suggest doing this JUST to make sure.

    A second possibility is another drive connected to the same channel may have problems.

    And lastly, the drive itself could be faulty. I'm sure it wouldn't be the first time it's happened.
  3. discombobulated

    discombobulated TS Rookie Topic Starter

    Hello and thank you Rick for your reply. IT WORKED! I removed the jumper from the drive and it is detected now. I am able to complete the installation of the OS.

    Thanks again for your help.
  4. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    Always with a single WD and A7N8X REMOVE the jumper. I had that problem too setting up a frineds new MB and when he said maybe his "WD was bad" then I knew to remove the jumper and voila.

    Good link for Western Digital jumper info...

  5. arb_reddy

    arb_reddy TS Rookie

    Hi All,

    I have a WD external hard disk, but a supercomp case for it. When i connect it to PC, usb detects the device but neither installs the driver nor prompts for the path of the driver... I dont see any new drive for the device.. but when device manager shows the device is working properly...

    Not getting what to do..
    Any inputs.!!

    Thanks in advance.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...