HDD not showing me full capacity

By CursedHands69
Jul 17, 2007
  1. To whom it may concern,
    I have a problem and have searched many fourms, thus none coming up with a solution to it. This seems like the best web fourms to post at, and also some others couldn't give me an answer...so please help.

    - Problem
    ~ Major amount of storage on a hard drive is missing.

    - Cause
    ~ Recently bought a WD (Western Digital) IDE Hard Drive (250GB) and installed it onto my computer as a mass stroage device for downloads i receive. The drive letter that i had for it was "L". A download i had gotton was infected with the most wicked virus i've ever came accross.

    ~ I opened the program and my anti-virus instantly spotted it, but was some how turned off before deleting it. Then within 2 minutes my CD roms drives where disabled, and no longer showing up in 'My Computer'. Followed by my Hard Drives Reading "F-Me". So I was going to reinstall my OS using a sys dsk, but of course...drives are disabled.

    ~ I have anther computer and i took out the primary HDD and installed the infected, putting the OS SYS DSK into the Cd-Rom, and set Bios to boot from the cd. I Ran the installtion for it , and installed a copy of win2k on it. (Completly Reformated with NFTS)

    ~ Now when i boot up with it though, it says its space is only 127.99Gbs, and its drive letter is now "C" MISSING 122+ GBS OF SPACE.....

    ~ Also, CDrom on infected computer no longer functions... ;(

    - Specs on infected
    ~Processor - Intel Core 2 Quad Q6600
    ~CDROM - LiteOn 20x DVD-R Burner
    ~HDDS - Seagate Barracuda 7200.10 750GB(SATA)
    - Western Digital 2500.10 250GB(IDE{Infected})
    ~Video Card - EVGA GeForce 8800GTX
    ~Mother Board - ASUS Striker Extreme LGA 775 NVIDIA nForce 680i SLI
    ~RAM - Crucial 2GB 240Pin DDR2 667(4x of these Total 8GB RAM)
    ~OS - Windows Vista Ultimate x64Bit/ Windows x64 (Partitioned on the 750GB)

    Can anyone help me? So appreciated! and Thnx!
  2. CMH

    CMH TechSpot Chancellor Posts: 2,039   +9

    I reckon you've accidentally set a HDD limit. Its weird that this problem occurred on a brand new Vista machine though, since it was a problem for computer novices in the Win2k era when HDD sizes started going above 130gb....

    I reckon you can go into your BIOS, and enable LBA (under HDD or something). That should fix the problem of 130gb...

    You might also find some other interesting stuff in the BIOS relating to your other problems as well, but I've got no idea what may have caused them.
  3. CursedHands69

    CursedHands69 TS Rookie Topic Starter

    Oh boy....

    ok well i tried to do so, by booting into bios. I found the hard-drive, and decided to do a full re-format once more. after doing so, (with win2k installed) i rebooted, and shutdown. i put in anther harddrive which i wanted to copy files from ( my friends ). and its a WinXp 32bit. I put the WinXp as the primary and the win2k as the secondary. Booted up, and went to bios. Enabled the LBA, Disabled the floppy(there isnt one, and i dont feel like hitting f1 on ever boot)
    and hit f10 to apply changes and exit. It rebooted and now, it is in a loop saying "Press any key to Reboot" im so lost... i dont know what to do now. I tried everything.

    i've isolated one drive ( friends ) and tried to boot, same error.
    isolated 2k as well same error...no hard drive is working now....SO CONFUSED...

    anything i touch i feel like i break...can someone please help?...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...