HDD Problem

By NFSFAN ยท 22 replies
Oct 8, 2006
  1. There is currently a big problem with my hdd. When opening a program anything, it takes so long. The HDD light is lighting up, but I don't hear any noise. Then after 30 secs it loads the program. HDD is an WD Raptor 36GB 10000 RPM
  2. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    It's probably not a hard drive problem.

    Your system is probably busy doing something else. This could very well be a virus, broken application or just some quirky Windows problem.

    Download hijackthis and post your HJT log so we can see what's going on with your system.

    Also, if you look in task manager under the performance tab , how does your CPU usage look? Is there a particular application that looks busy?

    And lastly, you may want to check your System Event Log (Start > Run > eventvwr.msc). Look under apps and system and let us know of any major errors (red icon) that may be related. Post the info here.

    NFSFAN TS Rookie Topic Starter Posts: 245

    OK here is the log.
    Logfile of HijackThis v1.99.1
    Scan saved at 2:46:54 AM, on 08/10/2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\mdm.exe
    C:\Program Files\CyberLink\Shared files\RichVideo.exe
    C:\Program Files\DAEMON Tools\daemon.exe
    C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
    C:\Program Files\Creative\SBAudigy2ZS\Surround Mixer\CTSysVol.exe
    C:\Program Files\Mozilla Firefox\firefox.exe
    C:\Documents and Settings\Adrian\Desktop\hijackthis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
    O1 - Hosts: www.alcohol-soft.com
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - :C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll (file missing)
    O2 - BHO: IeCatch5 Class - {2F364306-AA45-47B5-9F9D-39A8B94E7EF7} - C:\PROGRA~1\FlashGet\jccatch.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - :C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll (file missing)
    O3 - Toolbar: FlashGet Bar - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\fgiebar.dll
    O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
    O4 - HKLM\..\Run: [DAEMON Tools] "C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033
    O4 - HKLM\..\Run: [RemoteControl] :"C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe"
    O4 - HKLM\..\Run: [LanguageShortcut] :"C:\Program Files\CyberLink\PowerDVD\Language\Language.exe"
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Ahead\Lib\NeroCheck.exe
    O4 - HKLM\..\Run: [QuickTime Task] :"C:\Program Files\QuickTime\qttask.exe" -atboottime
    O4 - HKLM\..\Run: [BootSkin Startup Jobs] "C:\Program Files\Stardock\WinCustomize\BootSkin\BootSkin.exe" /StartupJobs
    O4 - HKLM\..\Run: [LogonStudio] "C:\Program Files\WinCustomize\LogonStudio\logonstudio.exe" /RANDOM
    O4 - HKLM\..\Run: [SunJavaUpdateSched] :C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe
    O4 - HKLM\..\Run: [Zone Labs Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
    O4 - HKLM\..\Run: [Ptipbmf] rundll32.exe ptipbmf.dll,SetWriteCacheMode
    O4 - HKLM\..\Run: [CTSysVol] C:\Program Files\Creative\SBAudigy2ZS\Surround Mixer\CTSysVol.exe /r
    O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\UpdReg.EXE
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O8 - Extra context menu item: Download All by FlashGet - C:\Program Files\FlashGet\jc_all.htm
    O8 - Extra context menu item: Download using FlashGet - C:\Program Files\FlashGet\jc_link.htm
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\npjpi150_06.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\npjpi150_06.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
    O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\flashget.exe
    O9 - Extra 'Tools' menuitem: &FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\flashget.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:\Program Files\Common Files\Microsoft Shared\Help\hxds.dll
    O18 - Filter hijack: text/xml - {807563E5-5146-11D5-A672-00B0D022E945} - C:\PROGRA~1\COMMON~1\MICROS~1\OFFICE12\MSOXMLMF.DLL
    O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
    O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
    O23 - Service: CA ISafe (CAISafe) - Computer Associates International, Inc. - C:\WINDOWS\system32\ZoneLabs\isafe.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: O&O Defrag - O&O Software GmbH - C:\WINDOWS\system32\oodag.exe
    O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Program Files\CyberLink\Shared files\RichVideo.exe
    O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    run crap cleaner program and use the tools function

    NFSFAN TS Rookie Topic Starter Posts: 245

    YEAH I use that all the time
  6. Rik

    Rik Banned Posts: 3,814

    Get speedfan from the downloads section and get it to check out the S.M.A.R.T. information on your hdd, that will tell you if the drive itself is faulty or not!!!

    NFSFAN TS Rookie Topic Starter Posts: 245

    Yeah, well speedfan says everything is ok. I even tried formatting and same thing. Did you check my log I posted? Are there any problems
  8. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Your log looks OK to me.

    How does your task manager look? Is your CPU usage about 0% when idle, or does it idle substantially higher?

    You mentioned you formatted. I'm assuming you reinstalled Windows. Did it act this way before you install any apps? Did it take longer than usual to install?

    If you feel your drive is to blame, then you should run a manufacturer's drive diagnostic. Run it a couple of times to be sure. https://www.techspot.com/vb/topic7602.html

    If your hard drive really is causing your issue, chances are it is timing out in Windows. Windows will write this to your event log ( Start > Run > eventvwr.msc ). Take a look around your event log under the system section for errors that claim you have bad blocks, bad sectors etc...
  9. Rik

    Rik Banned Posts: 3,814

    Perhaps trying a new data cable may help, they are quite cheap these days!!!!!!
  10. NFSFAN

    NFSFAN TS Rookie Topic Starter Posts: 245

    I've just scanned, and I have 0 bad blocks or bad sectors. What I will try doing is installing Windows again clean format.
  11. NFSFAN

    NFSFAN TS Rookie Topic Starter Posts: 245

    OK, clean format and same thing. There are no errors in Event Viewer under System, neiter under Applications. What could possibly be the problem. This time it does not take so long as it used to load a program, but the HDD led is lighting up and no sound from the HDD. There is no CPU usage only 1-3% and no apps that are using a lot of memory. I have 2 GB of memory. Can anyone help because this is very annoying and I can't figure it out. I've searched everywhere to no avail!!!
  12. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    It doesn't really make any sense.

    Your HDD light is on. Has it always done this? This might sound silly, but it is possible to put the HDD LED cable on the header backwards, making it stay on.

    Does the light stay on as soon as your boot your computer all the way to the Windows boot screen?

    Does the problem exist even before you install any drivers or apps? Perhaps this is a problem with the software you are routinely installing.

    If you believe it is the drive, WD will take it back (5 year warranty) with literally no questions asked and give you a replacement.
  13. NFSFAN

    NFSFAN TS Rookie Topic Starter Posts: 245

    There are software that I routinely install, but no the HDD cable is not on backwards. It does not stay on always. I noticed an error in Event Viewer under System. It said something about PCIIde not being able to start. The error ID was 7026. I did some researching and found nothing on this error.
  14. Rik

    Rik Banned Posts: 3,814

    Try plugging a different power molex inti the hdd!!!!
  15. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    find the MB driver updates from the manuf.
    may need to update bios
    check for wrong sata settings in bios
    look for a tick box or enable disable stop on errors
    may be one for hdd set to only stop on key board mouse

    corrupt driver or a MS error looking for hardware thats not there
  16. NFSFAN

    NFSFAN TS Rookie Topic Starter Posts: 245

    Yeah, I installed the INF drivers from ASUS's website, and still the same thing. I cannot find any drivers for IDE except Promise FastTrak 378. By the way I just switched to FastTrak 378 from ICH5 and still the same thing.
  17. NFSFAN

    NFSFAN TS Rookie Topic Starter Posts: 245

    I think something amazing must have happened. I went into the registry and disabled PCIIde from starting instead of 0 i gave it a value of 4. Then I enabled my Promise FastTrak 378 on IDE. Booted installed drivers, worked like a charm. Now I think this problem is gone. Haven't spotted any timing out yet after 5 mins. I will let everyone know tomorrow how everything is running. Thanks to
    Samstoned, I was thinking about some MOBO drivers and came past ASUS website and donwloaded the FastTrak driver.
  18. NFSFAN

    NFSFAN TS Rookie Topic Starter Posts: 245

    Ok, same problem. Any suggestions
  19. NFSFAN

    NFSFAN TS Rookie Topic Starter Posts: 245

    Any ideas..., anyone???? PLEASE HELP MEEE
  20. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Just grabbing at straws now, but one of the last things you can try is update your BIOS.

    Also, on some Intel boards there's an 'Enhanced mode' (or AHCI) SATA option. If it is enabled, disable it. This is a mode used by software and hardware engineers and really has no place for most end-users. We used to use this option for testing at Intel, but curious it is available on some consumer boards. And hey, if it is currently disabled and you are still having problems, try to enable it just to see what happens. Doesn't hurt. ;)

    You know - after a new install of Windows - it almost has to be hardware. The only thinkable exception is if there's an application or driver responsible which has been installed both times. We have to eliminate as many variables as possible.

    Because no one seems to have experience with this exact issue, you'll need to troubleshoot based on elimination. That means we need to eliminate software or hardware as the culprit to get started in the right direction, which requires a fresh install of XP with the absolute bare minimum of drivers and software installed.

    If a fresh install of Windows with no IDE driver updates and no extra software installed still gives you the problem, then we can be pretty certain it is hardware. A basic install of Windows should always be able to run without this type of problem, providing the hardware works OK. At this point, updating the BIOS and tinkering with BIOS settings are just about your only possible solution.

    On the other hand, if the new Windows installation without extra drivers or software doesn't have any issues over a long period of time, then we can be pretty sure its software related. You can try installing your drivers at this point and see what happens. If the problem starts again, then drivers would be the logical problem.
  21. NFSFAN

    NFSFAN TS Rookie Topic Starter Posts: 245

    Yeah, well bios is the most up to date one. And in the bios I also have 2 options for SATA. Enhanced Mode and Compatible Mode. It says I should use Enhanced Mode for Win XP and Compatible for anything lower than XP like Win 98.
  22. NFSFAN

    NFSFAN TS Rookie Topic Starter Posts: 245

    Yay, problem fixed. Here is how I did it. I went to Western Digital's website and downloaded the DataLifeGuard Tools for DOS(floppy). Then I booted into DOS and ran the program and selected "Write Zeros to Hard Drive" after 10 mins it rebooted, and I installed XP SP2 on it again. After the installation, I had an error in Event Viewer called PCIIde. It said that it cannot be loaded. I went to intel's website and downloaded the latest chipset drivers for my ASUS P4C800 Deluxe. Installed them and rebooted. Error was gone. HDD problem was gone too, and the HDD seems much faster than it ever was. Like it was when I bought it. Now it has been ten hours and not a single problem or slow down. Very Happy, and thanks everybody for your help
  23. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Glad to see you fixed it!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...