HDDs only showing half the storage

By frenchie43971 ยท 5 replies
Feb 25, 2006
  1. OK here's what i did:

    i built a new computer. i used my old hd(60gb) and put in a new one (250gb). i did not want to buy a new copy of windows so i used my compaq windows os disc and bought the upgrade with service pack 2 included. everything installed and works. both my hd's show up, but they only are showing half the storage space, ie 60gb shows 30gb and 250 shows 125. i'm not connected to the internet yet and windows keeps prompting me to activate windows. could that be the problem or am i just a little messed up.
  2. lukeyu

    lukeyu TS Rookie

    Can you see all size in disk management?
  3. N3051M

    N3051M TS Evangelist Posts: 2,115

    tried updating with windows update? (i guess not since no i.net connection.. sorry)

    may also want to look into teh reg key for enabling large hdd sizes?
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    first this (new machine )
    did you change the motherboard
    or are you talking bout the drives
    is the larger drive the boot drive
    did the upgrade get installed yet?
    did you delete the old OS
    did you try and delete it and do reformat?
    don't expect an oem to take an upgrade I don't think that is allowed
    should have checked with M$ on that one
    some will take upgrade if you make some id changes but that is illegal
    magor oem's are setup to look for the MB bios if it not found your ativation key will not work
    xp pro spk 1 will not see disc over 137gb
    not sure why the other disc is is showing up that way unless it is a security posession setup
  5. Frank Smith

    Frank Smith TS Rookie Posts: 75

    When you format a NEW LARGE HD... it will ask you if you want to USE ALL the HD.. this requires you FORMAT it TWICE... (make sure you READ the instructions when you FORMAT). You can also use Partition Magic 8.X to correct the Small reported size of Large HD's...and do lots of other stuff.
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    You should double-check in registry just in case Windows hasn't bothered to enable large disk support: HKLM\SYSTEM\CurrentControlSet\Services\atapi\Parameters\EnableBigLba value should be 1.

    There is also a sticky at the top of this forum on the 137 gig barrier and what to do about it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...