Hdmi out of range 8.8kHz/7Hz then pc reboots

Hey everyone a few days ago I suspect after an update ingame my pc screen went black and said HDMI out of range 8.8kHz/7Hz then pc reboots itself. Only happens when I play a game anything actually that seems to use display this happens. I can browse the web no problem only happens when ingame. I rerolled the driver update took me to 2007 drivers and couldnt play a game anyhows.
Gtx960 Msi graphics card been working fine this happened a few days ago please advise ..
Thank you
 

Kshipper

Posts: 803   +196
TechSpot Elite
I suggest you use DDU:


That will insure you get a good install of your video card driver. It also wouldn't hurt to install a driver for your monitor (which is just a text file from the monitor manufacturer). This could also be an early sign of graphics card failure (I have seen it before).
 
I suggest you use DDU:


That will insure you get a good install of your video card driver. It also wouldn't hurt to install a driver for your monitor (which is just a text file from the monitor manufacturer). This could also be an early sign of graphics card failure (I have seen it before).
Thank you I have an Lg screen and I moved to a hotter state could it be overheating? My gtx960 is only a year old I would be heart broken if its my card
 

Kshipper

Posts: 803   +196
TechSpot Elite
Your GTX960 isn't likely a year old since that came out many years ago ..like 2015:


It might be new to you, as in "you just got it". Maybe the graphics card (system) is dirty and airflow is a problem? You could also use temperature monitoring utility like HWinfo. See what those temps are.
 
Your GTX960 isn't likely a year old since that came out many years ago ..like 2015:


It might be new to you, as in "you just got it". Maybe the graphics card (system) is dirty and airflow is a problem? You could also use temperature monitoring utility like HWinfo. See what those temps are.
Hi, so I lowered my refresh rate to 50. And I did clean my card out. Still happening with the error. I am quickly gana uninstall and install drivers. I recall a windows update before all this started. Could that be the issue?
 

Kshipper

Posts: 803   +196
TechSpot Elite
Anything is possible but it's not likely Windows Update caused this particular problem. Maybe you could try connecting the monitor another way? Displayport? Try a different HDMI cable?
 
So update, my pc was running 90 degrees at idle. Think it shutdown because when I ran an app or game it would go way over 110. So I cleaned everything out and opened the cpu and saw it had no thermal paste on. So getting some tomorrow. Hope that works