1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Hello. New here. With a major problem.

By breakdancer1881 ยท 33 replies
Aug 17, 2005
  1. Hello everyone.

    I recently built my sister a budget computer to take to school with. This was my first build. The specs are as follows:

    AMD Sempron 2400+ Thoroughbred 333MHz FSB Socket A Processor Model SDA2400BOX - Retail

    ASUS A7N8X-X Socket A (Socket 462) NVIDIA nForce2 400 ATX AMD Motherboard - Retail

    Kingston ValueRAM 256MB 184-Pin DDR SDRAM DDR 400 (PC 3200) Unbuffered System Memory Model KVR400X64C3A/256 - Retail

    Western Digital Caviar SE WD800JB 80GB 7200 RPM IDE Ultra ATA100 Hard Drive - OEM

    SAMSUNG Black IDE DVD Burner Model TS-H552U/BEBN BLK - OEM

    JUST PC JPC727P4 Black Steel ATX Mid Tower Computer Case 450W Power Supply - Retail

    I flashed the BIOS so it could recognize the Sempron chip. After the flash, I went on to install windows XP Professional. It set up the files, formatted the hard drive, rebooted and continued. WHen a screen popped up asking me to select my langage I couldn't press enter on my keyboard. It seems to have crashed during the installation. nothing I pressed worked. so I rebooted, and then it said "keyboard cannot be found" and stayed on that screen. so I reset again, and this time nothing came up. The monitor stayed black, like it wasn't getting any juice.

    It should be stated before the keyboard was working fine, and the picture was comming up fine also. now the monitor acts like its not even connected to a computer. I am thinking the motherboard might be the problem.

    any ideas let me know please. I'm getting desperate. I will answer every and all questions.

    Since I just ordered it, I am sure newegg will help me out if needed.
  2. mailpup

    mailpup TS Special Forces Posts: 7,103   +422

    You omitted any description of your keyboard. Is it a USB keyboard? If so, can you try a PS/2 keyboard?
  3. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Have to troubleshoot one thing at a time.

    First, is there anyway you can confirm that there is nothing wrong with that keyboard? Either by using it on another computer, or using another keyboard on your (problem) computer?
  4. Merc14

    Merc14 TS Rookie Posts: 171

    I am going to make a guess here that the PSU that came with the case is failing and I would disconnect and remove it before it destroys any expensive components connected to it. That is a WAG (Wild *** Guesss) though and I have no proof other than the case and 450watt PSU, together, cost $41. Just as a comparison, a reliable and and acceptable PSU at 450 watts usually goes for anywhere from $50-$150 all by itself.

    As said previously, however, there is some troubleshooting you need to do. If the keyboard is found to be OK then unplug the PC from the wall, attach your ESD strap and disconnect everything from the mobo except the CPU and HSF, 1 stick of RAM and the video card. Disconnect the hard drive, CDROM drive, floppy and remove all PCI cards etc. Make sure the power is connected to the mobo correctly and then remove the battery and reset the jumpers as per your mobo manual under resetting CMOS. After CMOS/BIOS is reset then plug the PC back in and restart and see if you can get into BIOS. If you cann then flash the latest BIOS to the mobo. After that then start troubleshooting from there by adding one peripheral at a time until system failure.

    The above is not as hard as it sounds. Will probably take you about 10 minutes to accomplish and will tell you where your problem is or at least where to start tofind it (my guess is PSU).
  5. breakdancer1881

    breakdancer1881 TS Rookie Topic Starter

    Yes. the keyboard was working fine. I used 2 different keyboards including the one I am typing to you on. One keyboard was wireless, that worked fine. And this keyboard uses PS/2. I have tried to use the mouse in the USB port and it worked, then it stopped working. I will do what you said and post back!
  6. C_Conqueror

    C_Conqueror TS Rookie Posts: 140

    I knew someone once who had a blue screen come up and couldn't start windows from his keyboard that had worked fine before but then he switched keyboards and it worked fine went from usb cord to psu cord but it doesn't look like that is the problem he uses the keyboard that didn't work now and it works fine.
  7. Merc14

    Merc14 TS Rookie Posts: 171

  8. breakdancer1881

    breakdancer1881 TS Rookie Topic Starter

    MERc14, your method worked!! I was able to get back in the BIOS setup. Now time to see if I can flash this thing again.
  9. Merc14

    Merc14 TS Rookie Posts: 171

    If you already have the latest BIOS on there you don't need to reflash it. It's just better to get the latest BIOS on the board before loading windows and drivers etc. Latest BIOS should be available at the Asus Website.
  10. breakdancer1881

    breakdancer1881 TS Rookie Topic Starter

    The PC only froze during the windows installation. Other than that, it loads up into DOS fine (from an A: disk) with all the stuff attached. I am not sure what I should do to check to make sure it keeps failing. I think I will order that powersupply you attached.

    yeah, I updated the BIOS the first time around to 1010-X last night. it doesn't have the latest BIOS on there. I had to flash it last night to it recognized the Sempron chip.

    Forgive me a I'm a noob at this stuff. What should I try and do now? install windows again and see if it fails?
  11. Merc14

    Merc14 TS Rookie Posts: 171

    Latest BIOS is 1010 and available here http://support.asus.com/download/download.aspx?Type=All&model=A7N8X-X
    Flash that before moving on. You should have instruction in the Ausu manual.

    Also, you may have a bad drive or incompatible card so what you do is start adding things to the system till it won't boot.

    I'd replace the PSU regardless but as I said above it may not be the problem, yet. So continue troubleshooting.
  12. Merc14

    Merc14 TS Rookie Posts: 171

    Since you have 1010 flashed then start plugging things back in till it won't boot and then figure out what is wrong with whatever device caused the system to stall. If you have everything attached and you can boot through POST then try and install windows again.
  13. Merc14

    Merc14 TS Rookie Posts: 171

    Two things could've happened:
    1. The windows install went bad and froze the system up.
    2. The PSU failed when loaded up with having the hard drive running at 100%, the CPU working at 100% and the CDROM drive running full tilt all simultaneously as well as the graphics card running too.

    So go ahead and try and install windows again. If it freezes up then you'll have to figure the PSU is bad and reset the CMOS/BIOS and when you can get your hands on one, plug a new PSU in. Go through the reboot process and then try and install windows again.
  14. breakdancer1881

    breakdancer1881 TS Rookie Topic Starter

    Ok, I connected a floppy drive to the computer. when I restarted this time after connecting it, no picture would come up on the monitor. Like it wasn't getting a signal. The floppy drive was the only thing I connected all other things were disconnected. Now, I removed the floppy drive, tried to boot it back up, and the monitor again won't turn on. So I'll have to reset the jumpers one more time.

    Bad power supply? bad floppy? This floppy drive works fine on my computer here with a 250w PS. I used it to make the BIOS flash disk on this computer, installed it on the new computer and flashed it. (first time around)
  15. breakdancer1881

    breakdancer1881 TS Rookie Topic Starter

    Ok, now I'm in a real jam. I took out the battery, reset the jumpers, put in the battery, tried to boot it up and still the monitor is blank. My reset button on the case doesn't even work now.

    Bad motherboard due to bad power supply? ugh.

    Its just getting worse. now when I plug it in and flip the back switch it boots right up. I don't need to press the front power switch on the case anymore.

    I wouldn't like to return the mobo and computer case to newegg, the turn around time would be to long. But I dunno what other choice I have now.

    Well I tried it again and got it to boot up! So now I am back in the BIOS. I loaded up default settings. Memory frequency is at 200mhz. Now I will do more troubleshooting.

    I connected my CD-ROM drive first, and the same thing happened that happened with the floppy drive. Blank monitor. It seems that if I hook something up, the monitor stays black, and nothing happens. My power and reset buttons still aren't working on the front of the case.

    Edit: well, I moved some wires around. My hard drive is set as primary master
    my DVD ROM is set at secondary master, and it booted up just fine. I am going to see if I can finish this install of windows and reflash the BIOS.
  16. Merc14

    Merc14 TS Rookie Posts: 171

    Please make sure that you are unplugging the PC from the wall every time you make a peripheral swap.

    An easy mistake to make is to plug the data cable into the floppy drive wrong. it isn'y keyed and you basically have a 50/50 chance of getting it right. If the light on the drive is on continuously then the cable is in wrong.

    If you have multiple drives plugged in make sure you have the master/slave jumpers set correctly.

    Remember that a PSU problem will define itself in all kinds of odd and mysterious ways. You may never see the same problem twice. LOL.
  17. Merc14

    Merc14 TS Rookie Posts: 171

    The BIOS should be fine, I can't see any reason to reflash it.

    Also, when you are ready to load windows set the boot order in BIOS to CDROM/Removable (or floppy)/Hard drive and then reboot. It should boot off the CD.
  18. breakdancer1881

    breakdancer1881 TS Rookie Topic Starter

    Ok, I installed windows. It installed fine. I was so happy. I got to the desktop. I decided to go on the internet using the onboard lan. So, I shut down the computer, unscrewed the monitor, plugged in the case fan located on the back of the case, (it was unplugged this entire time), moved the computer to my room, plugged in my ethernet, and monitor. I tried to boot up the computer, and nothing happened. Blank monitor again. So I disconnected the monitor, disconnected the Case Fan, (which plugs directly into the power supply) brought it back into my sisters room, plugged in her monitor, and tried to boot it up, and blank screen on her monitor also.

    I HAVE NO IDEA WHAT THE PROBLEM IS. THe only thing I did differently in moving the computers was plugging in the Case Fan and using a different monitor. I've used this monitor on this video card for years so I know that the video card isn't the problem. I should also say when I plugged in the case fan to the power supply the fan started and ran fine.

    I just switched monitors and plugged a fan into the power supply. I am guessing that has got to be the problem. so I have to reset the BIOS, one more time, in order to get the computer to boot and see a picture on the monitor.
  19. Merc14

    Merc14 TS Rookie Posts: 171

    I'd leave the PC off and unplugged until I got another PSU. Go down to the neaest PC store and get a quality PSU or have one shipped overnight (expensive!) but I would leave the system alone tll I got another PSU in there. You have windows loaded. Leave it be.

    Let us know how it goes when you get the new PSU hooked up. Also, make sure toe reset the CMOS/BIOS...AGAIN.... before booting up with the new PSU. I would bet everything will be fine once you do this.

    If everything is good then mark it down to a cheap, but important, lesson in PC Building. Never, ever, ever, ever go cheap when it comes to the PSU. LOL
  20. breakdancer1881

    breakdancer1881 TS Rookie Topic Starter

    well bought a new power supply, installed it, connected all the wires. DVD-ROM, floppy, hard drive, motherboard. reset the CMOS, plugged it in, booted it up, and...........

    a blank monitor. I can't believe how difficult this is.
  21. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    I feel for you. Most of us have been in your shoes and all I can say is... don't give up!

    It is too late to turn back now, so you are in this till the end. It's all in the attitude. Right now your little sister's computer is winning the mind game. You need to get your head straight man!

    [DonNagual slaps breakdancer in the face:) ]

    OK. My vote for what is next, is to check that ram of yours. Memory is so finicky (did I spell that right?).

    1. Do you have some other PC3200 lying around from another machine?
    2. Are you using two sticks now? Try with just one for a while.
    3. You can also run www.memtest86.com and see if any errors come up. Even if there are no errors though, it may be a case that the motherboard simply does not like your memory chips. Happened to me before, and it sucked. Yes, sucked is the official technical term for that situation.
  22. breakdancer1881

    breakdancer1881 TS Rookie Topic Starter

    The RAM runs fine in another computer I have.

    Now, no matter what I do, I can't get this computer to load up into BIOS or nothing. I press power, its just a blank screen. I tried disconnecting everything, just a blank screen. I tried resetting the CMOS/BIOS using the jumper pin, blank screen. At least with the old power supply I'd sometimes load up into windows. since I installed this one, nothing has been positive. its a brand new surefire 350w MD-350WPS AMD ATX +12V 1.3 AND ATX 2.03.

    I am going to take the entire system apart and start over from the beginning. If that doesn't work, well, she leaves for college in 2 days, I gotta get this thing reliable and working
  23. breakdancer1881

    breakdancer1881 TS Rookie Topic Starter

    I got some good news, and I got some bad news.

    The good news is, I got everything running fine with the new power supply. it boot up to windows every time, with everything attached. hard drive, DVD ROM, floppy, everything was running fine.

    Then I plugged in the Ethernet for the on-board Lan.

    Windows froze. Completely stopped. Turned off the computer, turned it back on again. Blank monitor, no sound beep at the start. nothing. When the computer boots up, I hear the sound come from it at the start. Now, theres nothing once again. All I did was plug an ethernet into the on-board Lan.

    Wow. Just wow.
  24. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    That does not necessarily mean that the ram is not the problem. Memory is extremely finicky. It may be fine on that other motherboard you tried it on, but not like your motherboard. I don't know for sure if the memory is your problem of course, just saying that you can not yet rule it out at this point. In fact, the symptoms you are getting would make sense if you have ram that does not like your system.
  25. breakdancer1881

    breakdancer1881 TS Rookie Topic Starter

    ok. Thanks for everyones help. I took out the motherboard to be shipped back to newegg for a replacement. When I get this new mobo, I'll try it out and see if the same problems persist. I kept the new PSU i bought. if the problems happen again, it has got to be the RAM.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...