Spread the love! TechSpot Tech Gift Shortlist 2017

HELP Can't Flash My Bios Chip!

By BBString ยท 4 replies
Jul 2, 2005
  1. Hi all, this is a bit of a long story, sorry.

    Turned on my computer the other day, to be presented with a checksum error and and INVALID SYSTEM DISK error when trying to boot Windows XP. In terms of the Bios, i reset it, changed the battery and loaded defaults. In terms of the HDD boot error i figured the Boot sector had corrupted.

    Anyway I decided to first flash my bios, and then reinstall Windows Xp on teh HDD.

    I ran the AWDFlash.exe utility (as part of BIOS on my motherboard - ASus A7n8X-E Deluxe) and put the lastest BIos version (v.1013) on a boot disk to install off.
    This seems to work, it finished and I reset.

    When I reset the following happened....

    Award Boot Block ran
    It searched for AWDFlash.exe.

    So I downloaded that, put it on a floppy and it rebooted. It happily found it a ran it. I also put the BIOS version on the floppy too. The screen came up where you can enter a bios to flash but I couldn't enter a file name and I get the error: SOURCE FILE NOT FOUND.

    The bios is on the same disk as it!!!

    Now when i reset i get a checksum error and an INVALID SYSTEM DISK ERROR! Also I get two descending beeps.

    THis has got me! Can anyone help?


    All file downloaded are from the Asus Website.
    Athlon 32000, 512MB cosair ram (1 stick), WD12000D HDD 120GB, WD1200d SATA 120GB HDD.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Try using uniflash instead of the award flash program.
  3. BBString

    BBString TS Rookie Topic Starter Posts: 20


    O.k I have used an older version of AWDFlash.exe from my motherboard CD and now it attempts to load a BIOS. However it says I can't update source file. Source File CHecksum error.

    Checked for right revision, which for me is rev 1.01. HOwever Asus site has no bios's for this revesion, only rev 3.0 up!


  4. zephead

    zephead TechSpot Paladin Posts: 1,569

    try removing the battery for 10 mins. put it back in and attempt entering the bios and saving the values. after this, try running the flash program again. it may sound like a long shot, but it has worked many a time in the past. good luck.
  5. BBString

    BBString TS Rookie Topic Starter Posts: 20

    not sure if i was clear... i can't enter bios anymore, there is no bios. thats why i am trying to flash my bios. After turn on my computer searches for Awdflash.exe.

    Does anyone know where I could get the A7N8X-E Deluxe BIos REV 1.01???
    I'm pretty sure this is why when I attempt to flash in AWDFAlsh it won't let me, as I cannot find this version.

    Just started to play San Andreas too..... !

    Anthony J.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...