Help~Can't install Windows on My Sata HD

By starwave ยท 7 replies
Aug 25, 2007
  1. I have a Biostar TF7050-M2 MB and a Seagate 320G SATA HD.
    I extracted SATA/RAID driver from CD which came with the MB to a floppy disk, then press F6 to instaledl the driver when I tried to install XP. However, I still got a Blue Screen Error after windows CD loaded all the files and tried to get the HD information. It said there was something wrong with my Hard Disk and asked me to SCANDISK it. But it's a new HD and I can read and write it in DOS.
    Any one knows about that? Thanks~~~
  2. starwave

    starwave TS Rookie Topic Starter

    The error is:
    A problem has been detected and windows has been shut down to prevent damage to your computer.
    If this is the first time you 've seen this stop error screen, restart your computer. If this screen appears again, follow these steps.
    Check for viruses on your computer. Remove any newly installed hard drives or hard drive controllers, check your hard drive to make sure it is properly configured and terminated.
    Run CHKDSK /F to check for hard drive corruption, and then restart your computer.

    Technical information:
    *** STOP 0x0000007B (0xF78D2524, 0xC0000034, 0x00000000,0x00000000)
  3. starwave

    starwave TS Rookie Topic Starter

    Well, I solved this problem by trying the newest version of Windows XP CD~~~
  4. carr13221

    carr13221 TS Rookie

    how did you resolve it? Having similar SATA issues.
  5. rickk1

    rickk1 Banned Posts: 68

    I had the same problem one time with my Dell. Go into the bios and change the raid setting. Then save the changes and it should work.
  6. carr13221

    carr13221 TS Rookie

    unfortunately RAID is not an option on my motherboard. I only have SATA options of compatible, enabled, or disabled.
  7. rickk1

    rickk1 Banned Posts: 68

    My dell does not have raid on it as well but there was a raid setting in my dell bios that when changed, it enabled me to load xp. I've seen the same problem on compaqs and hp's too that came preinstalled with vista.

    Look into the bios for the raid setting. Change it. I recall there are only 2 raid options.
  8. yakwhacker

    yakwhacker TS Rookie Posts: 31

    SATA controllers usually have a built-in RAID function, but yours may be an exception. What version of XP are you using-home or pro, and what service pack.

    It may be a simple incompatibility or bad hardware. Trying changing the SATA settings in the BIOS to Compatible or Enabled, see if either fixes it. Remove any IDE devices that may be attached (other than the CD drive, of course).
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...