*HELP* Cursors disappear using Acrobat 5 & Office 2000

By rwnewson ยท 6 replies
May 23, 2003
  1. Can anyone help me??

    I'm using Windows 2000 and I have Acrobat 5 and Office 2000.
    Whenever I open any .pdf's in Acrobat, my cursor disappears. Whenever I hover over the document I SHOULD get a "hand" for grabbing the document, or a "magnifying glass" for zooming, etc... but I get nothing... Also sometimes (not always) the SAME thing happens in Office 2000 (Word & Excel)... when I hover over the white space in the document my cursor disappears...

    This is REALLY annoying... You can probably imagine... Any suggestions???
  2. Nic

    Nic TechSpot Paladin Posts: 1,549

    What mouse are you using?
    Try a newer/different mouse driver to see if the problem goes away.
  3. rwnewson

    rwnewson TS Rookie Topic Starter Posts: 44

    I have a MS Optical Explorer Mouse 5.0.
    It says the driver is the most up-to-date. I installed the software that came with it and looked on Windows update....

    Still confused!
  4. LNCPapa

    LNCPapa TS Special Forces Posts: 4,272   +456

    Have you tried running all the office updates from office.microsoft.com and installing the 5.0.5 Acrobat update? Not sure if that will work for you but there were several issues resolved between microsoft and adobe with those updates.

  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Video drivers could also be blamed. You can try reducing the video acceleration setting. And of course you can check your mouse cursor theme, maybe change it.
  6. Nic

    Nic TechSpot Paladin Posts: 1,549

    Did this problem always occur, or is it recent?

    Have you updated any drivers prior to the problem being noticed (e.g. video driver, as Nodsu pointed out)?

    MS Mice have various settings in the mouse driver. Try uninstalling your mouse driver, and then reinstalling (just in case the configuration has been messed up).

    Does the problem occur with the windows default mouse driver?
  7. rwnewson

    rwnewson TS Rookie Topic Starter Posts: 44

    I fixed it! I updated from Acrobat 5.0 to 5.05 and all of a sudden it works! :-$ sorry for the dumb question!
    Thanks for the help though!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...