Help, I can't boot past Windows screen, Windows install hangs

By pinklink ยท 10 replies
Apr 20, 2006
  1. OK, this is practically a story. Here's some specs first, other specs are in profile, I guess.

    AMD 64 3500+ Clawhammer
    Biostar T-Force 6100-939 mobo
    Integrated GeForce 6100
    1 gig DDR 400
    160 gb Seagate hard drive

    First off, I can't think of anything that would cause this. It just seems to have started happening. I would turn on my computer, and it would get to the Windows splash/loading screen, finish, and the screen would turn black and nothing would happen. I hit the restart button, and boot into Safe Mode and do a System Restore or just load from the last known good configuration. Each time, though, it took more and more, and finally it just stopped working. System Restore did nothing and neither did loading a good configuration.

    So when Safe Mode boots up, there's this thing that says "Press Esc to cancel loading SPTD.sys." I looked this up, and found that it's connected with Daemon Tools, and that it has been found to cause similar problems such as the one I am experiencing, so I follow the directions to fix it. Nothing. My dad suggests uninstalling the video drivers, so I do, but I think something got messed up due to Safe Mode, it said some numbers, and then "Display, null error" or something. When I checked what Nvidia drivers I had installed, the display and network didn't show up (I don't use the Nvidia network, so I uninstalled it too).

    Anyways, this messes it up even more. Now, System Restore won't even run. First, it would run and just not work. Now, it doesn't run. It says "Windows cannot protect your computer right now, please reboot and try again." or something.

    So I get the idea to install Windows onto this old 20 gig and keep the 160 for downloads and games and stuff. So I install the 20, go into Safe Mode, format it, and try to install Windows to it with my CD. It says it's detecting my hardware, then it loads a bunch of files, and then it gets hung up when it says "Setup is launching Windows" or something like that. It just stops, and does nothing. Same thing on the 160.

    So my dad downloads the Seagate hard disk tools (both drives were Seagate, btw), and I run those. Both drives fail the full diagnostics test. This doesn't seem good. However, both disks are fully accessable in Safe Mode.

    I've now spent a good 3-5 hours each day trying various things to fix this, for the past 3 or 4 days, and I've come up with nothing. Here's a summary:

    - Windows doesn't boot past splash/loading screen
    - Safe Mode accessible
    - Try to install 20 gb hard drive to reinstall Windows
    - 20 gb and 160 gb drives don't work in Windows install
    .... - Gets to "Setup is launching Windows," and stalls
    - Both drives fail full diagnostic test with Seagate Tools
    - Both drives accessible and working in Safe Mode

    Here are somethings I've tried to help fix this (none have worked, obviously):

    - Switch around which HDD is Master/Slave
    - Remove 1 HDD and try install/boot Windows (160 gb only, 20 has no Windows files)
    - Attached 1 HDD at a time as Slave to DVD/CD drive
    - Swapped IDE cables
    - Reformatted 20 gb (again)
    - Ran various disk error checks
    - Ran McAfee virus scan on 160 gb
    - Defragmented 160 gb
    - No hard drives connected (from new post)
    - Different CD drive (from new post)

    Ah god, there's more, but seriously, my brain is scrambled right now. Please help, someone.
  2. kirock

    kirock TS Rookie Posts: 1,221

    What's your PSU? Total watts, 3.3, 5 and 12Volt rated amps?.
    Try running on 1 then other stick of ram.
    I would have suggested it was a video driver error, but the fact that you can't install WinOs onto 20G HDD means there's a more serious hardware issue here.
    You may have an overheating CPU, make sure the HSF is clean. Take case side off and put table fan on it, just to make sure.
  3. pinklink

    pinklink TS Rookie Topic Starter

    I'm not too familiar with my PSU, all I know is the little switch on it is set at 115V. I can check more later.

    As for the other things, I'm only running 1 stick of RAM. It's a 1 gig stick. And I don't think an overheating CPU would be the issue, I'm not overclocking anything. Also, I recently checked my PC Health in my CMOS, it was running at 37 C, which is somewhat higher than the normal 31-33 I get when I'm not OC'ing, but that's still a reasonable temperature. I've heard AMD's can withstand around 70 C, which I KNOW it's never reached. It would shut itself down at 60 C.

    As for hardware issue, I'm beginning to unwillingly agree with you. Windows wouldn't reach Setup even with no hard drives installed. I even tried another CD Drive, that didn't work either. I just can't think of any hardware that could cause this problem. I mean, everything worked before just fine, and Safe Mode seems to run all right.
  4. pinklink

    pinklink TS Rookie Topic Starter

    Update: Linux Live works when booted from CD and 160 gb hard drive is accessible.
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

  6. pinklink

    pinklink TS Rookie Topic Starter

    Don't think so. When I run a full memory check at startup everything goes fine.
  7. pinklink

    pinklink TS Rookie Topic Starter

    Another Update: Turns out the Windows XP disc I was using was the source of the hang up during setup. I'm using a different disc now, and continuing to set up Windows XP on the 20 gb hard drive, because the 160 would have had to been formatted, and there's still data there I want to keep. More updates if anything goes wrong/maybe right.
  8. deyamag

    deyamag TS Rookie

  9. pejung

    pejung TS Rookie

  10. cross-rocker

    cross-rocker TS Rookie

    I am having this same problem. Has anyone found anything that will fix the issue?
  11. deyamag

    deyamag TS Rookie

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...