1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice


By ---agissi--- ยท 20 replies
Jan 4, 2003
  1. Heres the deal. I just put together my new PC. It has an AthlonXP2100+, Asus A7V8x mobo, and a PSU that came with my case. I've hooked everything up, including the ATX power connector to the mobo. The green LED turned on indecating that the mobo has power;) I sware I've hooked up the power button correctly. I press it and nothing happens. The CPU doesnt twitch at all, nothing. If I didnt hook up the power switch correctly the first time, I did in the 20mins I spent screwing around with it. It is hooked up at the other end too(the end with the switch). I press it, it goes forward,clicks,then comes back out when I take my finger off. Ive also tried holding the button in.Theres no on or off button on the powersuppy, but it must be on because the mobo is getting power. Its right here next to me, so any ideas would be useful.
  2. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    Fan plugged into fan1 header?
  3. palmboy5

    palmboy5 TS Rookie Posts: 71

    this is giving me paranoia...
    what gonna happen to my pc... its gonna be everything at the cheapest...
  4. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Try reversing the power on header.
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Disconnect the power switch wires from the mobo and short the pins manually. If that doesn't work, start crying :p
  6. vassil3427

    vassil3427 TS Rookie Posts: 640

    Can you try a different powersupply? If its one that came with your case then its probably not good enough for that system, I've been experimenting with cheap powersupplies lately..lol..My friend gave me a brand new 400w psu out of his new case and it would even let my computer boot, everything started up, but the monitor didnt come on and it sat there, however it worked on a Celeron 900 system, I only have an Athlon XP 1800+ and the cheap psu didnt work, so if you have a 2100+ I'm sure that could more than likely be the problem...
  7. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Polariziation is not important in this case - As long as the two pins are shorted, the system will start regardless of which is - or +

    Checked CMOS reset jumper?
    Some possible problems include the Reset CMOS jumper is in "reset position". Check to make sure reset CMOS is indeed placed properly.

    Case button broken?
    You may want to short your power-on header with a screwdriver (with plastic handle, preferably!) while the computer is plugged in. This should turn it on if your PC is working properly.

    Power supply not adequate?
    Unplug unecessary devices (hard disks, CDROMs, add-on cards) and see if that works for you. If it does, that means your PSU is not giving the necessary power required by your system. If it does not work, that means something else is wrong.

    PSU not working properly?
    Switch out your PSU with another and see if that works. If it does not, then your PSU is not the problem. If it does work afterward, then your PSU is almost definitely to blame.

    Any beeps?
    Make sure your onboard speaker header is correctly connected. this may give you some warning signals as to what is wrong. Then you can check the manual for the error beep it gives.

    CPU works?
    Swapping out your CPU with another may be necessary, if your CPU is damaged. If available, I recommend trying another CPU. If you don't have that option, then try your CPU in someone else's system if possible.

    Other than this.. It could be a problem with the motherboard. If it were memory, add-on cards or anything else, it should at least show signs of booting - Powering on drives, spinning up fans etc..

    Good luck.
  8. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Amen to that, vassil

    Rick -> it was worth a shot. I've had problems with case LEDs because they were reversed, and I thought that might do something, since the problem seems to be in the power button to me.
  9. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Actually I bet the problem is that you have the power on header installed in the wrong place - there's a giant sticker that came with the A7V8x that should go in your case - look at it, it has diagrams of the pin headers for all the stuff in the lower right corner. Make sure it is in the right place. At least double or even triple check.

    Are you sure the CPU fan is connected to the fan header that's at the top middle of the system board, right above the end of the DIMM slots? If you have a 3 to 4 pin adapter than there should be at least a RPM monitoring extension - a single yellow wire to a regular 3 pin fan header, be sure to plug that in.
  10. ---agissi---

    ---agissi--- TechSpot Paladin Topic Starter Posts: 1,977   +15

    Thanks for all the replys guys...My CPU fan was connected properly. Heres the deal:

    The manual had a bogus diagram that I went off of. Once I noticed this I looked off of the boards text to figure where what wire goes. So I went by the text on the board and - VULLA:D You'd think a company like ASUS would have correct diagrams in their manuals:blackeye:


    You guys took me down so bad over the SDRAM I went $100 over what I wanted to and got:

    AthlonXP 2100+ (soon to be o/c'ed to 2.1Ghz (2500+)
    Asus A7V8x (my previous mobo was a $50 Gigabyte board, this new one, was $125!!!:p)
    256MB DDR333
    Geforce4 Ti4200 o/c'ed to the specs of a Ti4600
    30GB ATA/133 HD
    56x CDROM

    Between the mobo and the DDR333 RAM, things added up very fast;)
  11. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    I thought that you getting an A7V8x was odd, especially because it's a DDR board.

    Well good luck overclocking that high...

    And you should have gotten an nForce2. A7N8x Deluxe is only $140.

    Is that A7V8x the Deluxe or not?
  12. ---agissi---

    ---agissi--- TechSpot Paladin Topic Starter Posts: 1,977   +15

    HEY!!! GUESS WHAT: IM POSTING THIS ON MY NEW PC!!!:D x10000...Sweetness. I couldnt find my windowsXP cd, so im on 98. Not too bad. It couldnt find my Network Adapter, Audio Adapter and one other thing:mad: You have no idea how fustraiting it was to setup the internet:dead: But I finally got it now:D And no - I dont have the deluxe. In BIOS, I can set the CPU speeds to 1550Mhz,1733Mhz(mine), and 21XXMHz. Thats without the OC jumber enabled on the mobo. I dont care, Imma go download 3DMark2001SE. How do you think 98 will affect my performance over XP?


    Im going to install XP as soon as possible(just gotta find the cd:p)ME SO HAPPY NOW:grinthumb
  13. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Heh the 2136MHz is for 166MHz FSB - which is only in the 2600+ and above. I wouldn't reccomend selecting 2136MHz unless you want your computer not to boot. By overclocking I couldn't get my XP 2100+ + A7V8x to boot above 159MHz. Everything after 149MHz, Windows wouldn't start. I dunno how high you can w/ Win98, though...
  14. ---agissi---

    ---agissi--- TechSpot Paladin Topic Starter Posts: 1,977   +15

    I think my CPU just went bye,bye!

    Problems,Problems - Im as happy as can be. Just got done updating 98 with about 50 patches. I download/install/run 3DMark2001SE. It gets to the 2nd test and PooF. My moniter is black and says "no Video signal"(<It does this when the computer isnt turned on but it/the moniter is). Nor is the fan cooling my CPU turning. The power LED is still on, and the mobo LED is still on but the computer isnt. First I thought this was a 'random restart'. Then I go to turn my PC back on...it wont turn on. Let me warn you though, it was running all night. The fan that came with the CPU/2100 was an AMD Reccomned fan. Whats happened!?! I've tried unplugging/turning the PSU off and on...still nothing. Just to make matters worse I accendtly crushed my ASUS Driver CD(it was on the ground, I went back in my chair and it went back into two pcs.:blackeye: ...:dead: ...:dead: ). Any ideas?
  15. vassil3427

    vassil3427 TS Rookie Posts: 640

    I think this is your power supply, just my opinion but thats what happened when I had a cheap Psu in my pc the other day, the lights turn on, but the monitor says no video input or whatever....you could try the power switch on the back of the psu, switch it on and off a few times...
  16. StormBringer

    StormBringer TS Rookie Posts: 2,244

    As far as the drivers CD goes, you can get those from the Asus site if you need them. I would imagine the version on there is probably newer than those on the CD anyway.

    The monitor problem sounds very much like a PSU problem. The CPU fan may also be caused by a fault in the PSU. I'd try connecting it to another PSU to test it. That fan could just be bad, but I would assume for now that this is a single fault which is causing all the trouble.
  17. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    What was the brand and rating of that PSU? If it indeed is your PSU, you need to get at least a 350W, by Enermax or Antec. It's very possible your old PSU failed after all that loading.

    If you truly are desperate, I could burn a copy of my A7V8x driver disc and send it to you. Or you can just download all the drivers and burn them on a different PC.
  18. ---agissi---

    ---agissi--- TechSpot Paladin Topic Starter Posts: 1,977   +15

    PSU Brand: Generic
    PSU Watts: 250

    Worked fine even with a GF4 in my system. I didnt have a moniter prob, I had a system prob;). Turns out my PSU just blew:blackeye: Its all up n' running now, infact this post is comming from it:grinthumb I call it: 11,000 3D Marks on 3DMark2001SE @ 800x600x32:D The life...:rolleyes:, and the smilies:D
  19. vassil3427

    vassil3427 TS Rookie Posts: 640

    See I told you...it was the Power Supply.....:dead: ...glad you have it back up now though:grinthumb
  20. ---agissi---

    ---agissi--- TechSpot Paladin Topic Starter Posts: 1,977   +15

    Yeah, thanks man....too bad I had fixed it myself before I read your post - LoL:D
  21. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Heh 250W really isn't enough for a system like yours.

    What's your new PSU?

    I bet the capacitors in your PSU blew up because of overload. Hehe, Tom's Hardware stress tested like 20-30 PSU's and 2 of them blew up. It was almost as entertaining as watching them remove the heatsink from a TBird 1.4 :haha:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...