Help, I'm stuck in startupland!!!

By dnhcaputo ยท 5 replies
Apr 5, 2006
  1. I just used System Mechanic 6 to cleanup old internet files and clutter, and it said to restart. I'm stuck at the post screen and can't F*/DEL/F11, or anything. I have tried turning off the power and back on, but it is just hung up on the screen:
    Phoenix-AwardBIOS v6.ooPG, An Energy Star Ally
    Copyright (C) 1984-2005, Phoenix Technologies, LTD
    W7100NMS V3.6 071505 16:22:34
    Main Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+

    Press DEl to enter SETUP, F11 to enter Boot Menu

    Can someone please help?
  2. Spike

    Spike TS Evangelist Posts: 2,168

    Once is enough. Please post your questions in one forum only, and please try to make it the correct one.

    I sincerely doubt that your little cleanup excercise could have damaged your machine in such a way that it freezes before windows has even started loading though.
  3. dnhcaputo

    dnhcaputo TS Rookie Topic Starter

    Sorry, I wasn't sure which category it would fit in. Well, I do know that it worked fine up until the restart. I am in the process of taking the battery out of the MOBO and trying to reset, but it is giving me a disk read error unless I don't have my Windows XP cd in. I don't have a floppy drive in.
  4. dnhcaputo

    dnhcaputo TS Rookie Topic Starter

    How can I delete this thread???
  5. Spike

    Spike TS Evangelist Posts: 2,168

    It can't be done by you I'm afraid.

    Why do you want to delete it? I've already deleted your duplicate thread. Would you like me to delete this one for you too?
  6. dnhcaputo

    dnhcaputo TS Rookie Topic Starter

    No thank you, though.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...