help installing xp sp2

By ronniefan7 ยท 9 replies
Aug 16, 2005
  1. i recently bought a new hard drive for my laptop and checked with some1 that it will work because my other hard drive broke. It had xp before and when installing now it gets to 100% of copying files restarts and then goes through exactly the same procedure, all the components work with xp as it was fine b4
  2. PanicX

    PanicX TechSpot Ambassador Posts: 669

    Are you using the system restore cd that came with the laptop? Often times these cd's include utilities and drivers that do not come with a standard Windows installation disk.
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    The installer is supposed to reboot after copying files and then continue from the hard drive. Just don't press "any key" when you are prompted to skip booting from the CD.
  4. ronniefan7

    ronniefan7 TS Rookie Topic Starter


    i am using the xp disk not a restore disk, instead of going to the setup process after copying all the files after rebooting, it just goes back to the blue screen where it should copy the files all over again, i tried taking the disk out but it said no OS installed
  5. PanicX

    PanicX TechSpot Ambassador Posts: 669

    Try using the restore disc.
  6. ronniefan7

    ronniefan7 TS Rookie Topic Starter

    i dont have one

    i lost it so cant, wot sounds like the problem?
  7. PanicX

    PanicX TechSpot Ambassador Posts: 669

    Theres many possible problems, my guess would be that your laptop requires specific system utilities to complete a normal windows install, perhaps even a system utility partition on the drive. See if you can download the restore disc from the manufacturors website or order one.
  8. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966


    He's most likely right here.
    You might need to remove the cd from cdrom.
    then once it gets past booting to hard drive
    put the cd back in..
  9. ronniefan7

    ronniefan7 TS Rookie Topic Starter

    it still doesnt work, if i take cd out first it comes up with NO OPERATING SYSTEM FOUND, any ideas
  10. ronniefan7

    ronniefan7 TS Rookie Topic Starter


    OMG I have fixed it, i went to bios settings edited settings for IDE adaptors or something, it now asks what OS i want to use when i turned it on, it now says, setup failed to load the log files or something, very wierd, i'll try and fix this and hopefully i will be able to let ya no.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...