it the a7n8x or the ram?

By scooby
Mar 2, 2004
  1. the other day i moved my pc from my friends house back to mine as im getting cable set up in my room soon, i plugged it all in a nd fired it up, got to the screen where it does memory test and just locked up. continued to do this several times so i removed the ram made sure it was all clean, that didnt work so i removed 1 stick tried that and a few other combinations, that didnt work either? after scratching my head i decided i would reset the bios by removing the lithium batery and swopping the jumper momentarily, this made the pc work, it continued to boot going past the memory test at post. all was fine for a few hours but latley upon restart it will still continue to do it approx 1 in 5 times?? is this my mother board or the ram? plz help if u can.
    ps later on my mouse craped out on me for no reason too, it is usb optical thing, i tried another mouse which was not usb but the other type connection this worked so i am hoping my mouse has broke and not the usb on the motherboard?
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    It could also be the weight of the heatsink that either damaged the CPU or the mainboard itself.

    Which heatsink have you installed ?

    Otherwise you could start the machine with that jumper flipping technique & never reboot anymore.:blush:
  3. scooby

    scooby TS Rookie Topic Starter Posts: 19

    the HS is 1 the 1 that came with my fan, i got the coolermaster aero 7+, it does seem quite a big HS you could probably buy bigger but if my cpu is dying i will not be happy, actually the ram was dearer than the cpu so i don;t know what would be worse :(
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...