Help it says Network Area is Unplugged BUT IT IS plugged in!!

By thatzdopedude
Mar 12, 2006
  1. Hi

    i need help,
    on my other computer the Local Area Connection is unplugged, but it really is plugged in. You see the computer that i am using now and the computer that has a problem are on the same router. So it's wierd if one computer's internet isn't working, both of them shouldn't be. However, on the computer with the problem, the internet doesnt seem to work, and it says Network area is unplugged. BUT IT IS PLUGGED in properly, so why isnt my internet not working?
    ALso i i checked the run process of trying to get my ip address "ipconfig" yet it still says NO CONNECTION TO MEDIA (so it doesnt give me my ip adress)
    also on the back of my processor, the Ethernet cable doesnt appear to be green. i've tried alot of things but nothing seems to be fixing this problem.
    IS there a virus causing this, some kind of trojan??????? PLEASE HELP!!
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    replace your cat 5 cable. They can be flakey. I have made them from scratch and they're easy to break.
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    If there is no green LED, then it is either a bad cable, NIC miconfiguration or a bad ethernet port on the NIC or the router.

    As Tedster said, change the cable. Try the cable in another port on the router. Try forcing the ethernet speed in the network card settings. Replace the network card.
  4. tipstir

    tipstir TS Ambassador Posts: 2,472   +126

    What do you have? Desktop or Laptop?

    If you have a Laptop go into the BIOS and make sure the NIC is enabled. While you in the BIOS make sure wireless is disabled and IR is also. Now try it again. If you see Green/Orange Ambers but still get not connection.

    Click on start
    Then Run
    type: cmd
    type: ipconfig /flushdns
    type: ipconfig

    see what you get.

    If you still don't get anything open the NIC properties and uncheck all client services and protocol from the list then click apply. Wait a few seconds then go back and check them all again.

    This can be done for also desktops.

    One more thing, go and shutdown the PC and all PCs on the network if you are running a Workgroup as this can be done. Now go to your Router and turn it off. Turn back on the router and if you have a switch also using for connection to your PC in question. Unplug the power then reconnect the power. Next Start turning back on the PC one at a time making sure they get an IP and a 100-full duplex connection.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...