Help! Keyboard mess up!

By Sjbrand99 ยท 5 replies
Jun 30, 2006
  1. For some reason, some llittle language toolbar jobbie has appeared in the bottom right. Clicking close the toolbar does nothing and the settings say that it should not be there. Now i have noticed things on my keyboard e.g: when i press ctrl + (,@) it gives me " and i have to use ctrl + (2) to get it? what is goin on help!
    Is it because i recently installed IE 7 (only because my firefox recently went screwy and re-installing it did squat!)
  2. mickzer

    mickzer TS Rookie Posts: 101

    Hi Sjbrand99,

    Go >Control Panel >Regional and Language Options and set it for your Area and OK your way out.

  3. Cams

    Cams TS Rookie Posts: 27

    mickzer got it. Sounds like you're KB has switched from UK to US English (or vice versa). On those the @ and " symbols swap places (among other things).

    You can right-click the language symbol on your task bar (presumably marked EN) and go to Settings. From there you can set your own lang as default and remove the ones you don't need.

    Good luck!
  4. Sjbrand99

    Sjbrand99 Banned Topic Starter Posts: 260

    Done, cheers. BUT... the lang. bar is still gettin in my way. it says "EN" on it.
  5. Sjbrand99

    Sjbrand99 Banned Topic Starter Posts: 260

    Soz 4 the double post but i managed to go into a load of settings n change it. In some options there are 2 options... and they are 2 keyboards us english n uk eng. i think. I remember changing them cos i thought they might get rid of the lang. bar ... oops! please help.
  6. mickzer

    mickzer TS Rookie Posts: 101

    Hi again Sjbrand99,

    Yes, the Language Bar will remain on the taskbar as long as you have a choice of keyboards. Go back to where you were and delete whichever one you don't want. That should get rid of it???

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...