Help me with a BSOD

By ajun ยท 8 replies
Nov 6, 2005
  1. Hi, this is my first post, and unfortunately this is concerning the stop error my computer has been experiencing.

    The computer I've been using was fine until I've installed the Windows updates that are automatically downloaded to your computer. After the installation and subsequent reboot, the computer always crashes with the following stop error:

    Page Fault in Nonpaged Area
    Stop: 0x00000050
    (0xFFFF00F8, 0x00000000, 0x80543C1D, 0x00000000)

    The Windows XP boots up to the log in screen; when I log in, the crash always happens as the OS seems to initialize services and start up programs.

    I've tried the Safe Mode, and I can log into the 'Administrator' account whereas I cannot log in using the normal account. I can only log in without problem if I opt for Safe Mode with Command Prompt.

    I've tested the memory (1GB total, 2 sticks) without problems following the outline in the welcome thread. I've tested each single stick individually, then together for around 11 passes without registering a single error. Chkdsk also ran without detecting any problem.

    I posted a zip of six minidump files as attachment.

    Thanks in advance for giving me some tips to resolve the problem. If there is anything I can provide such as hardware info, please tell me. Thanks again.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your minidumps are crashing at d347bus.sys.

    Do you have daemon tools(virtual cdrom software) on your system?

    If so try uninstalling Daemon tools.

    Regards Howard :wave: :wave:
  3. ajun

    ajun TS Rookie Topic Starter


    Hello Howard,
    Yes, I have D-Tools installed on the computer. I've tried to uninstall it, but I could not since I cannot log onto WinXP. So I followed an advice to delete the d347bus,sys from the systems folder of Windows, and if WinXP starts up normally then to try to uninstall the program.

    I deleted the .sys file, but the WinXP still gives the Page Fault error.
    The bugcheck was 0x10000050 (0xFFFF00F8, 0x00000000, 0x80543C1D, 0x00000000)

    I've got the minidump files from the latest crash and would like to include them as well.

    Thank you very much for following up on this. It is very much appreciated.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Still crashing at d347bus.sys.

    Somehow you need to uninstall Dameon tools.

    Regards Howard :)
  5. ajun

    ajun TS Rookie Topic Starter

    Is it okay for me to post minidump files whenever I make system changes for people to analyze here?

    Or is there a limit that I am not aware of?
  6. ajun

    ajun TS Rookie Topic Starter

    I hoped to have removed the program in question completely.
    I followed these steps outlined here:
    I've administered the changes within the Safe Mode, logged in with the Administrator account.

    The problem hasn't still solved, despite the manual uninstallation..
    Well I intentionally crashed four times thereafter to get enough minidump files.
    I expect I just would go ahead with a clean install of Windows if the minidump still cites the same problem.

    Anyways, thank you Howard for helping me. I hope I could analyze the minidumps myself, but I have no knowledge in the way of doing that. :)
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    No sign of that programme now.

    Your latest minidumps are all crashing at ntkrnlpa.exe, with a bugcheck of 050. This is a sign of faulty ram.

    Go HERE and follow the instructions.

    Regards Howard :)
  8. ajun

    ajun TS Rookie Topic Starter

    Thanks Howard for your help.

    I've run Memtest86+ for 24 hours now going about 53 passes, but incurring no error. Maybe it is not ram, if I had any other ram nearby that I could test I would, but I am rather short on resources. :blackeye:

    Maybe this calls for a clean reinstall of Windows. Thanks anyway for your dump analysis. :grinthumb
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19


    Requested data was not in memory. An invalid system memory address was referenced. Defective memory (including main memory, L2 RAM cache, video RAM) or incompatible software (including remote control and antivirus software) might cause this Stop message, as may other hardware problems (e.g., incorrect SCSI termination or a flawed PCI card).

    Look HERE for further info.

    In the lefthand pane click on 50 Page fault....

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...