1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Help - NF7-S Cannot Post...DOA?

By Sdlonyer55 ยท 5 replies
Jan 4, 2004
  1. Hey all,

    Just found this forum while trying to find information about why my board will not post. I just got my computer finished today, and the relevant specs are:

    Aspire 500W PS
    Abit NF7-S v2.0
    2 x 512 Corsair XMS PC3200
    Barton 3000+ w/ Thermalright SLK 947U + Vantec 92mm Tornado
    Sapphire Radeon 9800 128 Mb

    Once I got everything together, and went to turn her on, nothing happened. I had the red LED lit to indicate standby power. (Is there another LED) Checked the switch leaders, they were fine, tried again, nothing. Switched the power and reset headers to see if the power switch itself was bad, nothing. Checked all the connections to everything, inside and outside the case, nothing. Tried it at both 15 (V?) and 30 on the power source, nothing.

    Eventually, I tried disconecting all the 4 pin molex power connectors from everything and tried to boot with just the mobo and VGA card. Nothing, though I managed to get power (as indicated by the heat sink fan running) for 4 seconds, but it did not even begin to post.

    All my research is indicating a bad board... I have already begun the RMA process, but can anyone add some helpful advice? My second theory is that when my PS was wire loomed (prior to my receipt) that some of the connectors were not properly replaced in position, but I have checked all the 4 pins and they all have the same orientation.

    Thanks very much in advance.

  2. XtR-X

    XtR-X TS Rookie Posts: 863

    This is a common problem when you play with the multiplier and clock rate of the CPU in the BIOS as well as some other bells and whistles with the CPU.

    Try resetting the CMOS. Reffer to your manual to locate the jumper, then follow instructions.

    BTW, very nice set-up.
  3. Sdlonyer55

    Sdlonyer55 TS Rookie Topic Starter

    Thanks for the compliment, Xtr. I have already cleared the CMOS, and have never gotten the computer to post. Never seen a BIOS, this is a fresh boot.

  4. XtR-X

    XtR-X TS Rookie Posts: 863

    By any chance did you buy the X-Superalien (Aspire)? I've worked with those cases a few times, I think they are very bad quality. The PSU even looks like a children's toy.

    Oh, also, I know this sounds stupid, but did you connect the power switch wires to the mobo?
  5. Sdlonyer55

    Sdlonyer55 TS Rookie Topic Starter

    I did, even tried using the reset as power to see if the switch was faulty. The case is not Aspire, it's just a clear acryllic. The PS is Aspire, and received rave reviews on Newegg.

  6. JimShady23

    JimShady23 TS Maniac Posts: 373


    I have an NF7-S also and when I transfered it to my current case from its old one I had the same problem (but I also had the knowledge that my board worked previously) with the boot up.

    Remount the board. It is possibile you screwed the board to the spacers a lil to hard wich I am thinking was the case with my my board when I transfered it. I mounted it all in there and nothing. But took it out and remounted it and used a lil less pressure when tightening the screws to secure the mobo and she started right up. Put it this way, when you think you have it tight enough unscrew it half a turn. You dont need to lock tight them suckers down or anything....Basically finger tight is fine....your motherboard isnt going anyplace lol...

    What kinda thermal compound did you use on the CPU ? If you used a silver based compound like Arctic Silver, if you over apply it, it can seep off the core and onto the circuity of the CPU when you apply the HSF and cause it to short. Use like goo-gone or WD-40 and a Q-Tip to clean off the CPU (thats about all that takes Arctic Silver off) and reapply a new layer of compound...(dont worry, all it does it shorts out the cpu, it doest do any damage)

    A round dob about half the size of a pea is plenty enough....than spread it out to a even layer over the core with a peice of paper or somthing disposable or cleanable...

    If neither of these dont work you have a bad board....you seemed to have tried all other possibilities
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...