1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

help! No video @ boot. it's the mobo

By Chapuzero ยท 23 replies
Nov 16, 2003
  1. Someone please help!

    I have an Asus a7n8x Deluxe Mobo, an ATI all in wonder Radion 9700 video card and an AMD 2800 (333 fsb) cpu.
    I get no video at boot and I've tried erasing the bios (CMOS)
    and reading the whole manual. but still nothing
    all of the jumpers are at default and the RAM is it's correct slot.
    I also tested the video card, cpu, hard drive and RAM on a friends pc who has the same Mobo, and everything worked perfectly.
    note: the motherboard is new and was in it's original factory box, everything is.
    what else can I do?
  2. young&wild

    young&wild TechSpot Chancellor Posts: 896

    My best bet would be a faulty AGP slot, since you have the cpu an other components tested. Before you confirm the source of the problem,, it is wise to get a working PCI card and do a bench top test with the barebone system and see if it works, If it works, chances are your AGP slot is faulty.
  3. StormBringer

    StormBringer TS Maniac Posts: 2,218

    did it ever work? Are you sure you have the power switch header connected properly? What actually happens when you power on the system? do you get power to the fans and drives? can you hear them all running?
  4. Chapuzero

    Chapuzero TS Rookie Topic Starter

    yes I tried a Nvidea 64mb PCI video card and still no video.
    and yes the power supply is sending power to all my drives. cpu fan running and everything. I can even hear my Hard drive trying to access.
  5. StormBringer

    StormBringer TS Maniac Posts: 2,218

    Have you tested the monitor? Sounds like its booting, you just have no video signal, this would suggest to me that the monitor or monitor cable may be faulty.

    Out of curiousity(and before someone blames it anyway) what is the size, brand and model of the Power Supply?
  6. Chapuzero

    Chapuzero TS Rookie Topic Starter

    the monitor works fine i tested it with other pc's and i've also tried 2 other monitors compac and a new nec. also I have an s-video out on the video card and I connected it to my tv. but nothing.

    the power supply is a Power Man FSP300-60BTV (300W)
  7. Chapuzero

    Chapuzero TS Rookie Topic Starter

    It only worked once and when it did I went into the Bios and set everything up according to the manuals os the mobo and other components then I hit save and exit and when I restarted there was no video again. so thats when I tried to reset the CMOS.
  8. StormBringer

    StormBringer TS Maniac Posts: 2,218

  9. Chapuzero

    Chapuzero TS Rookie Topic Starter

    yeah but that psupply was given to me by that friend who has the same mobo and videocard that he used to used a month ago and he has a coolance case with water cooling and like 3 hard drives i'm only running one HD and one CD-rom
  10. StormBringer

    StormBringer TS Maniac Posts: 2,218

    Well, try this. Use an old video card(something much less power hungry than the 9700)
    Try barebones booting with just the essentials; a video card, one drive(floppy if you have one), one stick of RAM, keyboard and mouse.
  11. NoisySilence

    NoisySilence TS Rookie Posts: 98

  12. Chapuzero

    Chapuzero TS Rookie Topic Starter

    tried using an old pci video card and just essentials still nothing
  13. Didou

    Didou Bowtie extraordinair! Posts: 4,182

    Taken from http://www.lostcircuits.com/motherboard/soltek_sl75mrnl/5.shtml

    If you've have that black screen problem right after changing settings in the BIOS, then it's a clear case of the nF2 bug.

    Other tips to try & recover the card include taking out the mainboard's battery, then clearing the CMOS.

    A good way to avoid that bug is to enter the BIOS, change your settings, then "SAVE Changes". Only once it is saved, choose "EXIT" to reboot the machine. Do not choose "SAVE & EXIT".
  14. Chapuzero

    Chapuzero TS Rookie Topic Starter

    what does it mean to flash the bios?
    what would happen if I did that?
    is there a seflf extracting Floppy i can make that would fix the problem?
    cuz I tried that "holding down the insert key" thing to fix the bugg but that didn't work either.
  15. acidosmosis

    acidosmosis TechSpot Chancellor Posts: 1,310

    A BIOS (Basic Input Output System) chip that is capable of being written to by software or code. Older BIOS chips required that the chip be replaced. However, with the flash BIOS you can boot with a special disk or execute a set of instructions and update the BIOS without having to even open the case.

    Basically, you get the updated drivers from the motherboard manufacturer's website, place those on a disk along with the flash utility, boot to the floppy, and you would type something like:

    flashutilityfilename.exe <updatedbiosfile>

    It normally takes about 30 seconds I believe.

    You can get the BIOS updates from here:

    http://www.asus.com.tw/support/download/item.aspx?ModelName=A7N8X Deluxe&Type=All&SLanguage=en-us

    You will need the Award BIOS flash utility

    Check the PCB revision # on your motherboard. This is normally located between one of the PCI slots in white text. This will help you determine which BIOS update is the correct one for you.
  16. Chapuzero

    Chapuzero TS Rookie Topic Starter

    so i've tried the BIOS flash...
    ... and nothing.

    this is so frustrating.

    I called asus but all the reps were busy and they never called back so they might call tomorow
  17. StormBringer

    StormBringer TS Maniac Posts: 2,218

    You can't flash the BIOS if the machine will not POST.
  18. Chapuzero

    Chapuzero TS Rookie Topic Starter

    This sux!!!
    if I can't fix this mobo by saturday I'm gonna throw it in the air and swing at it with a wooden bat.
  19. Chapuzero

    Chapuzero TS Rookie Topic Starter

    to all of those that are members at techspot that tried to help me with my A7n8x deluxe, thank you very much. I couldn't fix it so I called Asus and I sent it in for repair. but thanx anyways for all your help.

  20. Didou

    Didou Bowtie extraordinair! Posts: 4,182

    If you happen to get a replacement card, just remember when you're fiddling around in the BIOS to "SAVE CHANGES" & then EXIT. Do not choose "SAVE & EXIT".
  21. Chapuzero

    Chapuzero TS Rookie Topic Starter

    thanx for the tip Didou
  22. pinb@llz

    pinb@llz TS Rookie

    thanks Didou

    your info about the nforce bug saved me lotsa time.
    keep up the good work, you rock, man!

  23. apbef

    apbef TS Rookie

    asus a7n8x-x nforce2 bug fixed! :giddy:

    Even if new bios is quite safe, my last night's experiences might be useful for someone.

    The blackout came with "Uber bios 1007", fsb200, vcore 2,675, on an exactly 1 year + 1 day old (guarantee just expired!) asus a7n8x-x mobo.

    Ideas from different forums:
    - cmos clear jumper
    - take off cmos battery for a night
    - set fsb jumper to "200 only"
    - change agp video card to an old pci one
    - unplug chassis fan
    - power up the machine with "insert" button pressed
    - remove all extention cards but video
    - boot with another cpu

    What did not help:
    1., neither cmos clear, nor removing the battery
    2., setting jumper to "200 only"
    3., I did not find the good old pci video card
    4., I have only 1 cpu (athlon xp 1800+)
    5., power up with "insert" pressed (the keybord was not even powered!)

    What still did not help: a combination of
    1., set fsb jumper to "200 only" AND
    2., unplug chassis fan AND
    3., remove all extention cards but video AND
    4., unplug HDD and CD drives AND
    5., start the machine with "insert" button pressed

    Finally I put the RAM in the second bank, and together with the above combination, Bios deigned to boot in safe mode (fsb 100 and all settings at bios default).
    Now the system is running smoothly at fsb 166, leaving all possible settings at "optimal".

    - if you want to keep your wife peaceful, use bios rev.1010 from asus website! Even if offering less features than Uber, that firmware bios is bug-free. If OC goes wrong, it always posts, at least.
    - as Didou wrote: never use "save and exit" if you change more than one setting at a time. Save first, then exit!

    many thanx to all who shared either successful or unsuccessful experiences: this is a great thread ! :wave:
  24. NooBTecH

    NooBTecH TS Rookie

    no video output

    at first, the floppy wasn't working; i tested another floppy, it worked. So, I uninstalled the old floppy and replace it with the tested working one. Now, I can't get the video to show up. Nothing. The computer beeps once proving that it passed POST. I unplugged the ram, it beeped long and repeatedly. Try doing the "insert" key and plug in. Still, the video does not show up. The video output is from the MOBO; so I can't test with another video card. What can be the problem? Thanks alot :mad: :mad: :mad:

    when i turn the computer on, the monitor clicks...telling there's a signal ???
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...